artie__RPCS3 won't open; tried several fixes & can't seem to actually fix the issue
Started by artie__

1 posts in this topic

1 posts 1 threads Joined: Feb 2019
02-23-2019, 08:48 PM -

So, RPCS3 won't open. I think it's a driver issue, but I'm not sure what's causing it.

I'm also having this issue with PPSSPP-- which only began after I started trying to use RPCS3, so I think they're connected somehow. 

I had a temporary fix; I was able to get both programs running using AMD's clean-up utility program, but I could only open RPCS3 once or twice before it stopped opening, and I had to run the clean-up utility again if I wanted to use PPSSPP (or open RPCS3 again). This isn't the PPSSPP forums, so I'm not asking for help there, but I figured it might be a good idea to include that information, just in case...

Anyway. I should mention I do not believe this is a hardware issue, because when I did get the program open, I was able to run it pretty well. No errors or anything--slightly inconsistent fps (19~30fps), but playable. It gives my laptop quite the workout, but it works, is what I'm saying. 

My hardware information is as follows, and I've attached the log file. I'm at a loss here, and I would appreciate any help.

Lenovo ideapad 330 (I'm aware this isn't a gaming machine.)
OS: Windows 10 Home
[Image: SX1e7FH.png]
My drivers have since been re-installed and they're all up-to-date (they were when I initially tried as well, I should add). Processor details: 2 cores, 4 processors. I'm not sure how relevant these are, but these are my Radeon settings. If there's any additional info needing or anything I'm missing, I'd appreciate you letting my know. Thanks to anyone reading this!
[Image: XxK6Xq9.png]
[Image: MKsNFIg.png]

3,088 posts 75 threads Joined: Aug 2017
02-24-2019, 12:41 AM -
Common denominator between PPSSPP and RPCS3 here is Vulkan.
Your installation of Vulkan is getting borked for some reason, and it cannot load up vulkan-1.dll properly from the OS.


Edit: Log shows this is a pirated game with modified code, thread locked and log removed.
This post was last modified: 02-24-2019, 12:51 AM by Ani.

Forum Jump:

Users browsing this thread: 1 Guest(s)