drdre000Mortal Kombat [NPUB30668]
Started by drdre000




4 posts in this topic
drdre000
Member


0
40 posts 27 threads Joined: Mar 2018
01-13-2019, 08:08 PM -
#1
RPCS3 v0.0.5-7715-bc27f5f7 Alpha | HEAD
Intel® Core™ i5-6300HQ CPU @ 2.30GHz | 4 Threads | 7.89 GiB RAM | AVX+ | TSX

Ingame
   


Attached Files
.gz   RPCS3.log.gz (Size: 1.76 MB / Downloads: 40)
XpowerRon
Member


0
6 posts 0 threads Joined: Apr 2020
05-21-2020, 12:43 PM -
#2
        RPCS3 v0.0.10-10412-7c3166a0 Alpha | HEAD | Firmware version: 4.86

Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.93 GiB RAM | TSC: 3.600GHz | AVX+ | FMA3

Request Game is playable

attached is my log and the custom config file
This post was last modified: 05-21-2020, 01:04 PM by XpowerRon.


Attached Files
.gz   RPCS3.log.gz (Size: 688.02 KB / Downloads: 7)
.rar   config_NPUB30668.rar (Size: 2.17 KB / Downloads: 32)
DarthMarino
Member


0
3 posts 1 threads Joined: May 2020
05-27-2020, 01:08 AM -
#3
(05-21-2020, 12:43 PM)XpowerRon Wrote: RPCS3 v0.0.10-10412-7c3166a0 Alpha | HEAD | Firmware version: 4.86

Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.93 GiB RAM | TSC: 3.600GHz | AVX+ | FMA3

Request Game is playable

attached is my log and the custom config file

i7-7700K @ 4.20 GHz 

The game mostly works perfectly for me at 60fps.  I find that the Courtyard background runs around 50fps or less in the center and will crash often. If I don't play on that background there is a good chance I can finish Ladder mode with practically no issues.   The updates in the last few days seem to have made the graphics worse with no change in performance. Everything has a weird glow around the edges that seems to fluctuate so for now it's recommended to get a slightly older version such as one from 5/20/20.  I have had to uncheck "Enable SPU loop detection" in any of the versions otherwise the sound is choppy.
XpowerRon
Member


0
6 posts 0 threads Joined: Apr 2020
06-21-2020, 05:15 PM -
#4
(05-27-2020, 01:08 AM)DarthMarino Wrote:
(05-21-2020, 12:43 PM)XpowerRon Wrote: RPCS3 v0.0.10-10412-7c3166a0 Alpha | HEAD | Firmware version: 4.86

Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.93 GiB RAM | TSC: 3.600GHz | AVX+ | FMA3

Request Game is playable

attached is my log and the custom config file

i7-7700K @ 4.20 GHz 

The game mostly works perfectly for me at 60fps.  I find that the Courtyard background runs around 50fps or less in the center and will crash often. If I don't play on that background there is a good chance I can finish Ladder mode with practically no issues.   The updates in the last few days seem to have made the graphics worse with no change in performance. Everything has a weird glow around the edges that seems to fluctuate so for now it's recommended to get a slightly older version such as one from 5/20/20.  I have had to uncheck "Enable SPU loop detection" in any of the versions otherwise the sound is choppy.
The Newest emulator update I had to put a check mark on Write Color Buffer and Vsycn and it's working fine what video card are you running?
DarthMarino
Member


0
3 posts 1 threads Joined: May 2020
06-21-2020, 05:25 PM -
#5
(06-21-2020, 05:15 PM)XpowerRon Wrote:
(05-27-2020, 01:08 AM)DarthMarino Wrote:
(05-21-2020, 12:43 PM)XpowerRon Wrote: RPCS3 v0.0.10-10412-7c3166a0 Alpha | HEAD | Firmware version: 4.86

Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.93 GiB RAM | TSC: 3.600GHz | AVX+ | FMA3

Request Game is playable

attached is my log and the custom config file

i7-7700K @ 4.20 GHz 

The game mostly works perfectly for me at 60fps.  I find that the Courtyard background runs around 50fps or less in the center and will crash often. If I don't play on that background there is a good chance I can finish Ladder mode with practically no issues.   The updates in the last few days seem to have made the graphics worse with no change in performance. Everything has a weird glow around the edges that seems to fluctuate so for now it's recommended to get a slightly older version such as one from 5/20/20.  I have had to uncheck "Enable SPU loop detection" in any of the versions otherwise the sound is choppy.
The Newest emulator update I had to put a check mark on Write Color Buffer and Vsycn and it's working fine what video card are you running?
MSI GeForce GTX 1060 6G OCV1 6GB GDDR5 Graphics Card (AC-GPU-061)
This post was last modified: 06-21-2020, 05:26 PM by DarthMarino.


Forum Jump:


Users browsing this thread: 1 Guest(s)