Hello There, Guest! Register

Harry Potter and the Order of the Phoenix [BLES00070]
#1
Doesn't start at all

Tested in:
i7 6700k
gtx1060 6gb
16gb ddr3
rpcs3-v0.0.5-7624-cfe07098_win64


Attached Files
.gz   RPCS3.log.gz (Size: 49.85 KB / Downloads: 3)
#2
Duplicated thread, bad report, that fatal error is exclusive to PPU LLVM, you didn't test the Interpreters
#3
(12-30-2018, 03:40 AM)Ani Wrote: Duplicated thread, bad report, that fatal error is exclusive to PPU LLVM, you didn't test the Interpreters

I 've searched the forum with game's code and i didn't find a simillar report for this game. Also i attach log with Interpreters


Attached Files
.gz   Interpreter fast.log.gz (Size: 41.2 KB / Downloads: 1)
.gz   Interpreter precise.log.gz (Size: 41.9 KB / Downloads: 1)
#4
It's a duplicate of this thread. https://forums.rpcs3.net/thread-181232.html It's better to search on the compat database here: https://rpcs3.net/compatibility then when you find the game click on the game's id on the left to be taken to the corresponding thread.
#5
(12-30-2018, 08:47 PM)Asinine Wrote: It's a duplicate of this thread. https://forums.rpcs3.net/thread-181232.html It's better to search on the compat database here: https://rpcs3.net/compatibility then when you find the game click on the game's id on the left to be taken to the corresponding thread.
I make the report to the original thread. So you can delete this if you want


Forum Jump:


Users browsing this thread: 1 Guest(s)