ZoidborgRPCS3 Executable deleting itself when closing the application
Started by Zoidborg




0 posts in this topic
Zoidborg
Member


0
1 posts 1 threads Joined: Dec 2018
12-22-2018, 06:08 AM -
#1
I have two issues one bigger than the other:

minor problem: When extracting the RPCS3 files from the download to a folder the RPCS3\Icons\ui folder will not let me extract the png's contained there and it says access is denied.

Thread problem: When I open RPCS3 the application runs fine and has no problem emulating but as soon as I close RPCS3 the executable just up and disappears from the folder that I executed it to leaving me no other way to open the emulator. I have checked to see if the program is still running and it doesn't show up so I have no idea why it would deleted the executable other than maybe because I didn't extract the png's.

Update: I tried deleting RPCS3 and reinstalling it but now when launching the game and installing the firmware updates I get to 60% and then I get a fatal error, but I can't see what the error is because the app stops responding before the error displays its message.

Update 2: Now I am finally able to see the fatal error I am receiving, the error is shown as "{Firmware Installer} Unhandled exception of type 'class std::logic_error': fs::file is null. Also it seems that the application is no longer deleting itself, at least for now.
This post was last modified: 12-25-2018, 03:02 AM by Zoidborg.


Forum Jump:


Users browsing this thread: 1 Guest(s)