NicknineEarthworm Jim HD [NPEB00226]
Started by Nicknine




2 posts in this topic
Nicknine
Member


0
39 posts 6 threads Joined: Dec 2017
11-22-2018, 01:49 PM -
#1
rpcs3-v0.0.5-7499-225310e0_win64

Intel Core i5-4690K @ 3.5 GHz
8 GB RAM (DDR3-1866)
GeForce GTX 1060 (6 GB)

Runs flawlessly. Playable.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 900.27 KB / Downloads: 17)
lamote
Member


0
20 posts 1 threads Joined: Nov 2017
12-15-2018, 10:51 PM -
#2
(11-22-2018, 01:49 PM)Nicknine Wrote: rpcs3-v0.0.5-7499-225310e0_win64

Intel Core i5-4690K @ 3.5 GHz
8 GB RAM (DDR3-1866)
GeForce GTX 1060 (6 GB)

Runs flawlessly. Playable.

how do you do?
for me is working very bad

   

we have to disable
GPU texture scaling
This post was last modified: 12-15-2018, 11:36 PM by lamote.
Asinine
Moderator
*****


3
1,949 posts 79 threads Joined: Aug 2017
12-16-2018, 10:15 PM -
#3
GPU Texture scaling is off by default, if you had it turned on then you must've turned it on yourself or were using an old config file from many months ago where it was on by default


Forum Jump:


Users browsing this thread: 1 Guest(s)