Hello There, Guest! Register

Persona 4 Arena randomly hangs during opening cutscence! [NPUB30923]
#1
I've been testing different options for hours now and I'm sick of testing for the time being. Sorry if I miss some info I'm supposed to put in this post.

When I try to run Persona 4 Arena [NPUB30923] on RPCS3, I'm able to load up to the opening cutscence before the game hangs. It doesn't matter if I skip it or let it run to the end, it hangs on the opening most of the time. On rare tries, I can load to the title screen, just for it to hang after pressing start. Very rarely, the game actually loads past the title and lets me do stuff on the main menu, before the audio cuts out and doesn't come back. 
I've googled extensively and found nothing but dead ends.

I've tried this and got mostly (it seems random) the same results on nearly all base options: PPU decoders, SPU decoders, and renderers. The game has loaded past the title screen most when I used Interpreter (fast) on both decoders, and OpenGL renderer.
I've tried this on three versions of the emulator: 0.0.5-7467-3a7f5b97 (latest atm), 0.0.5-6717-737db900, and 0.0.5-7320-fb5cdf97. Same results.

Here's my specs:
Windows 10
Intel i5-4690K @ 3.50GHz
GTX 960 4gb
16gb Mixed ram (ddr3 and ddr5 if i remember right...)
64 bit OS
Here's a log of the game hanging when I try to skip the cutscence. 
Please help me.
Reply
#2
What firmware did you install in RPCS3?

I have a similar problem, I narrowed down the problem to PS3 firmware and Windows 10 updates, since that was the only thing that changed from when the games worked.
EDIT: tried an older FW, still freezes. So, that leaves Windows 10 as the problem :/ Unless I need older then 4.80
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)