Amigoyusufentwined sound problem
Started by Amigoyusuf




1 posts in this topic
Amigoyusuf
Member


0
1 posts 1 threads Joined: Oct 2018
10-15-2018, 03:34 PM -
#1
PPU Decoder: Interpreter (fast)
SPU Decoder: ASMJIT Recompiler (fastest)
Firmware Settings: Load liblv2.sprx only
Additional Settings: Enable thread scheduler: Yes
                          Lower SPU thread priority: Yes
                         Enable SPU loop detection: Yes
                                               SPU Cache: Yes
Preferred SPU Threads: Auto
SPU Block Size: Safe
TSX Instructions: Not supported
Renderer: Vulkan
Graphics Device: AMD Radeon™ R5 M330
Aspect Ratio: 16:9
Framelimit: Off
Anisotropic Filter: Automatic
Anti-Aliasing: (Not Chooseable)
Default Resolution: 1280x720 (Recommended)
Additional Settings: Write Color Buffers: No
Use GPU Texture Scaling: Yes
Strict Rendering Mode: No
Vsync: Yes
Stretch To Display Area: Yes
Disable Vertex Cache: No
Disable Async Shader Compiler: No
Others are the default.


The game opens normally. The menu works normally. But without sound. When I press a button (e.g. down) sound comes for a split second. When I open the sound options in the game and change the sound or music (when I hold the left or right)
sound becomes normal. In the actual game sound stutters, a lot. The game works normal but just laggy (because my computer is slow)
Asinine
Moderator
*****


3
1,932 posts 79 threads Joined: Aug 2017
12-18-2018, 10:34 AM -
#2
Use 1920x1080 resolution for this game as I wrote in my compatibility report.
Sounds like audio issues are happening due to weak processor, but you can try changing preferred spu threads to 1 or 2 and see if it helps. In the future, if you want help use the support topic or better yet, ask in discord for a fast response. https://discord.me/RPCS3


Forum Jump:


Users browsing this thread: 1 Guest(s)