Hello There, Guest! Register

Games freeezing, CPU at 100%
#1
Exclamation 
RPCS3 v0.0.5-7405-da6ce80f Alpha | HEAD Intel® Core™ i5-3570K CPU @ 3.40GHz | 4 Threads | 7.96 GiB RAM | AVX·! 0:00:00.000000 RSX: Found vulkan-compatible GPU: 'GeForce GTX 650 Ti' running on driver 411.63.0.0·! 0:00:00.185603
---------------------------------

Above are my specs and emu version. I was using RPCS3 v0.0.5-6815-c9669818e Alpha, and everything was fine. The recent builds haven't been working for me, however. The CPU mazes out to 100% and games start freezing. I switched to the latest build in order to play TMNT: Turtles in Time Reshelled. The CPU usage maxed to 100%, and when I was just on the loading screen of Big Apple 3AM, it showed in the lower left corner that it's compiling shaders, then the emulator crashed.

I tried OpenGL and Vulkan both, but none worked. Here is the log file. It didn't generate by itself because the emu crashed, so I packed RPCS3 log file myself in a RAR.

I'd appreciate any help, please. Thanks.

EDIT: Ok, so I finally got in-game, but the real issue remains -- 100% CPU usage, freezing the game every couple seconds.


Attached Files
.gz   RPCS3.log.gz (Size: 388.9 KB / Downloads: 3)
Reply
#2
Is there anyone out there who can help me with this?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)