Hello There, Guest! Register

Thread Contributor: YuNeroiAr Nosurge: Ode to an Unborn Star Controller not Working
#1
So, i have my controller set up and everything, it works fine in every other game I have tried, but for some reason it doesn't work in Ar Nosurge.

I have tried multiple builds including the most recent, and it still doesn't work. 

The game launches fine and runs at a solid capped framerate, it just doesn't read any of my controller inputs. But it can't be my controller since it works fine in every other game inside and outside of RPCS3.

Has anyone else experienced this issue? Or am i missing something maybe?
Reply
#2
So i guess nobody has this issue but me or nobody wants to help or knows how to. It's been a whole week since i posted this. Maybe i posted it in the wrong place, if that's the case then sorry. But this is killing me and apparently nobody wants/can help me or maybe nobody knows how.
Reply
#3
Moved the thread to support, General discussion is more for discussing how games run and where we move invalid compatibility reports to.

Please provide a log file, and more information, e.g what controller you're using and what input method. For a quick response you'd be better off in our discord server: https://discord.me/RPCS3
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)