goody_fyre11Getting 120 FPS in Sly Cooper: Thieves in Time
Started by goody_fyre11




4 posts in this topic
goody_fyre11
Member


0
24 posts 13 threads Joined: Sep 2017
08-27-2018, 01:20 AM -
#1
No, that title is not a joke.  Someone I know found a way to get a massive performance boost in Sly Cooper: Thieves in Time.

Go to the folder where the game is located, the navigate to PS3_Game > USRDIR > Movies.  Then delete SanzaruSplash.bik.  After that you will see a massive performance boost.  For example, I used to get 40 FPS in that game at all times.  Now I'm getting a stable 60 FPS in menus and up to 120 FPS during gameplay.

Can one of the developers check this out?  This might be a bug with the game's BIK player, not the emulator.
Lucid.XP
Member


0
1 posts 0 threads Joined: May 2018
12-06-2018, 03:08 AM -
#2
(08-27-2018, 01:20 AM)goody_fyre11 Wrote: No, that title is not a joke.  Someone I know found a way to get a massive performance boost in Sly Cooper: Thieves in Time.

Go to the folder where the game is located, the navigate to PS3_Game > USRDIR > Movies.  Then delete SanzaruSplash.bik.  After that you will see a massive performance boost.  For example, I used to get 40 FPS in that game at all times.  Now I'm getting a stable 60 FPS in menus and up to 120 FPS during gameplay.

Can one of the developers check this out?  This might be a bug with the game's BIK player, not the emulator.
I can confirm that this strangely gives you a performance boost. The cinematic was always flickering for me anyways so I'm glad I was able to take it out safely along with receiving better performance. But by doing this, I noticed there was a lot more artifacting/tearing to some textures such as the guard's searchlights going pixelated. Could be only me though.
JUH4Z
Member


0
1 posts 0 threads Joined: Oct 2019
10-25-2019, 12:54 AM -
#3
This is old but gold, I can't believe but this fixed all the problems I had in the game! I was getting terrible aliasing even in 4k, but after doing this the image looks super sharp as it should. I also got rid of some blue pixels I got in some entities and not a big performance improvement but yeah there was some improvement
Asinine
Moderator
*****


3
1,949 posts 79 threads Joined: Aug 2017
11-27-2019, 05:13 AM -
#4
I can confirm this, it seems like deleting that file makes the game fail to initialize MLAA. Resulting in improved performance and fixing resolution scaling issues.
MarioSonic2987
RPCS3 Tester


3
286 posts 103 threads Joined: Aug 2017
01-02-2020, 09:41 AM -
#5
Renaming the file also works. But when another video is played, the "improvement" is reverted.
This post was last modified: 01-02-2020, 09:42 AM by MarioSonic2987.
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10


Forum Jump:


Users browsing this thread: 1 Guest(s)