GrantKaneMidnight Club: Los Angeles - Complete Edition [BLES00652]
Started by GrantKane




5 posts in this topic
GrantKane
RPCS3 Tester


0
2,664 posts 1,775 threads Joined: Aug 2017
08-02-2018, 11:37 PM -
#1
RPCS3 v0.0.5-7161-69af60749 Alpha | HEAD
Ingame.
[Image: 4evwinf.jpg]
[Image: WUJzxoz.png]


Attached Files
.7z   RPCS3.7z (Size: 462.63 KB / Downloads: 96)
BFG9000
Member


0
5 posts 0 threads Joined: May 2019
05-31-2019, 05:37 AM -
#2
Tested on version 0.0.6-8172-e118c9e5.
Seems like graphics are fine, but framerate is low, around 6 fps in game.
Also crashes on startup with LLVM Recompiler set as SPU Decoder.

CPU: R5 1600
GPU: RX480
RAM: 8GB-3000



Attached Files
.rar   ASMJIT_log.rar (Size: 412.93 KB / Downloads: 7)
.rar   LLVM_log.rar (Size: 65.11 KB / Downloads: 6)
MarioSonic2987
Member


1
286 posts 103 threads Joined: Aug 2017
05-31-2019, 01:39 PM -
#3
(05-31-2019, 05:37 AM)BFG9000 Wrote: Tested on version 0.0.6-8172-e118c9e5.
Seems like graphics are fine, but framerate is low, around 6 fps in game.
Also crashes on startup with LLVM Recompiler set as SPU Decoder.

CPU: R5 1600
GPU: RX480
RAM: 8GB-3000


You need to enable Write Color Buffers to fix broken car graphics (bugged colors and detached parts when you crash into any object).
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Snipah Rifle
Member


0
1 posts 0 threads Joined: Dec 2019
12-22-2019, 04:23 PM -
#4
Tested on version 0.0.7 -9242-c65bb0d2 Alpha.
Around 11-16 FPS. Graphics fine in Vulcan, small issues in OpenGL (worse anti aliasing?)

CPU: i7 7820X
GPU: Geforce 2080
RAM: 16 GB

LLVM Recompiler, unlocked frame rate (game will still lock to 30), default resolution.


Vulcan:
[Image: midnight.png]

OpenGL:
[Image: openglmid.png]
czr
Member


0
6 posts 2 threads Joined: May 2020
07-07-2020, 03:48 PM -
#5
Thought it'd add a recent update on this title with a Ryzen build
Would be great to see some focus on this as it's a console exclusive

CPU - R5 3600 @ Stock
GPU - AMD 5700 XT RC
RAM - 16GB DDR4 @ 3200mhz (2x8GB in Dual-Channel)

RPCS3 0.0.11-10627
PPU: LLVM
SPU: LLVM
SPU loop detection: On
SPU Cache: On
SPU Block Size: Mega
SPU Preferred Threads: 6
Thread Scheduling DECREASED performance by ~10fps (Running Win 10 2004 build, think they've fixed issues for Ryzen now)

Vulkan @ 200% Scale
Async with Shader Interpreter (seems to improve on multi threaded)
Anti-Aliasing: Disabled
VSync On
Multhreaded RSX: Off (4-5 fps drop when enabled)

Advanced
Read Depth Buffers: On
Write Depth Buffers: On

Game is playable but not pleasant in any way. Glitches are quite limited but the biggest issue is constant frame drops. Averages around 20fps when driving at a steady pace, but drops to 15 or below after a collision or when applying brakes.

Feels like not too far from being fully playable @ 30fps, maybe a beefier CPU could now handle this.

(will add screenshots)
This post was last modified: 07-07-2020, 04:05 PM by czr.
Tudeski
Member


0
15 posts 0 threads Joined: Feb 2019
07-12-2020, 07:58 AM -
#6
SPU loop detection: Off can bring more FPS ; not only in this Game


Forum Jump:


Users browsing this thread: 1 Guest(s)