GrantKaneNeed for Speed: Rivals [NPEB01412]
Started by GrantKane




2 posts in this topic
GrantKane
RPCS3 Tester


0
2,664 posts 1,775 threads Joined: Aug 2017
07-11-2018, 08:37 PM -
#1
RPCS3 v0.0.5-7089-d3596fbc9 Alpha | HEAD
Black screen only.


Attached Files
.7z   RPCS3.7z (Size: 101.18 KB / Downloads: 0)
Deminating
RPCS3 Tester


1
388 posts 105 threads Joined: Mar 2018
07-13-2018, 02:45 AM -
#2
RPCS3 v0.0.5-7091-fa55a8072 Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


No it isn't, just seems to need SPU fast and OGL to work. I can't get it to go to menu like disc did. It shows the loading circle but dies after it goes away.
Please try to be more careful, as the disc version is already in intro.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 139.06 KB / Downloads: 0)
jenci8888
Member


0
19 posts 4 threads Joined: Aug 2017
09-17-2018, 03:44 PM -
#3
Build: RPCS3 v0.0.5-7345-ed8aa774 Alpha

Status: Intro > Ingame

Situation: Dialog dies during ingame "F {SPU[0x2000002] Thread (JM_SPU2) [0x1d04c]} MEM: Access violation reading location 0x25823400", i waited and nothing happened. (L1 button greyed out)
I recommended use "Force CPU blit emulation" enabled to make go ingame.
EDIT: another error, Looks like the problem Job Manager SPUs.
F {SPU[0x2000004] Thread (JM_SPU4) [0x1d04c]} MEM: Access violation reading location 0x257cc080
F {SPU[0x2000001] Thread (JM_SPU1) [0x1d04c]} MEM: Access violation reading location 0x256e5300


Screenshot:
[Image: SzqY40H.png]
This post was last modified: 09-17-2018, 09:04 PM by jenci8888.


Attached Files
.gz   RPCS3.log.gz (Size: 1.24 MB / Downloads: 5)


Forum Jump:


Users browsing this thread: 1 Guest(s)