profjamineamdvlk64.dll causes fatal error
Started by profjamine




2 posts in this topic
profjamine
Member


0
3 posts 2 threads Joined: Jun 2018
06-26-2018, 08:46 PM -
#1
Hi all, having trouble with rpsc3 and my radeon gpu. Specs are i5-5200u dual, amd r5 m330, 8gb ram. 

I can get games to play with openGL onboard, etc, but they are, of course, very stuttery. 

When I try to configure and switch over to Vulkan, the emulator crashes half way through the boot / compiler. 

I've attached the kill screen. LMK if you need the log. I'll go in there and figure out how to get it. 

Thanks


Attached Files Thumbnail(s)
   
Ani
Administrator
*******


11
3,725 posts 96 threads Joined: Aug 2017
06-26-2018, 10:52 PM -
#2
Missing log file

Update to latest drivers and rpcs3 version before retrying
This post was last modified: 06-26-2018, 10:54 PM by Ani.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
profjamine
Member


0
3 posts 2 threads Joined: Jun 2018
06-26-2018, 11:37 PM -
#3
TY. build and drivers are current. Apologies for not mentioning before. Will return with Log ASAP.

   

I think I got. Even though I'd set emulator config to look for my GPU, I still had to go into my GPU control tray and manually set the emu as one of the installed applications. Is running fine now with Vulkan. But no real improvent in FPS over OpenGL. I guess my GPU just isn't as good as I thought it was. Will fiddle online with some patches, I suppose.
Thank you!
This post was last modified: 06-26-2018, 11:53 PM by profjamine.


Forum Jump:


Users browsing this thread: 1 Guest(s)