JoraldsNieR does not work in RPCS3 v0.0.5-6977-8f1c36d79 Alpha
Started by Joralds




3 posts in this topic
Joralds
Member


0
2 posts 1 threads Joined: Jun 2018
06-21-2018, 09:05 PM -
#1
   

Hi
I recently saw a video in RPCS3 YouTube channel. It says that NieR and NieR Replicant, are now fully playable in RPCS3. So I downloaded the emulator and done everything according to Quick start procedure. But when I boot the game, a black screen shows up with (Compiling Shaders...) and nothing happens.

This is the error log:
F {PPU[0x100001a] Thread (Main Task) [0x0006fc00]} MEM: Access violation reading location 0x14

Any suggestion?
Ani
Administrator
*******


10
3,290 posts 94 threads Joined: Aug 2017
06-22-2018, 01:33 PM -
#2
No, you didn't follow the Quickstart. Dump the game properly as per the given instructions.
Joralds
Member


0
2 posts 1 threads Joined: Jun 2018
06-24-2018, 08:47 AM -
#3
(06-22-2018, 01:33 PM)Ani Wrote: No, you didn't follow the Quickstart. Dump the game properly as per the given instructions.

Thanks, I tried everything from the beginning and this time I think I've dumped it properly and the game is running now.
But now I have problem with configuration...
I don't how to set-out the configuration so it can run in its best mode =_=
Could you help me with this too?
This post was last modified: 06-24-2018, 08:47 AM by Joralds.
Ani
Administrator
*******


10
3,290 posts 94 threads Joined: Aug 2017
06-25-2018, 11:57 AM -
#4
Post a log file and state what are the issues exactly


Forum Jump:


Users browsing this thread: 1 Guest(s)