Hello There, Guest! Register

Thread Contributor: FenixLeirnRPCS3 Does not seems to like me at all
#1
Sad 
Hi everyone, I'm new to the community and I'm trying to start the emulator on my pc, but it doesn't work. It simply doesn't.
I'm running this specs: Intel Core i5 6600K @ 3.50GHz Skylake - RAM 16,0GB - 2047MB NVIDIA GeForce GTX 1060 6GB (ASUStek Computer Inc) - on WINDOWS 7 64bit
The programme just doesn't open up, I can see it in the task manager but I can't interact with it. I saw in a previous post that I had to kill every Riva Tuner process, but I don't even have the thing (nor I know what that might be). I just tried updating my drivers (grapich card ones) but it still won't open. Any ideas?
Reply
#2
I have the same problem as you
Reply
#3
Try installing the Visual C Redistributables
Reply
#4
(06-26-2018, 03:58 PM)SgtSteel Wrote: Try installing the Visual C Redistributables

I'm having the same issue, and tried installing what you recommended and it still did not help.

Setup:
AMD Ryzen 5 1600x 3.6Ghz X6-core
16Gm 2133Mhz Ram
NVidia GeForce GTX 1080 8GB graphics

Process will load. Can't open it again. Once loaded it is in the Task manager with 0% CPU, 0% GPU, 0 Mbps Network, 0MB/s disk, and 21.2MB Memory usage. If I force close the program and check the logs, they are blank (except for hardware info). If i run as admin, memory usage goes to 27.7 but everything else is 0 still. I hope someone can help! I was really looking forward to trying this thing out! Huh Huh
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)