DaBlood"File is null" although "shaderlog" is present
Started by DaBlood




8 posts in this topic
DaBlood
Member


0
10 posts 3 threads Joined: Apr 2018
06-06-2018, 11:53 PM -
#1
Hello there,

first of all: Sorry for my english, i am not a native speaker ( actually, i´m german ... BOO! I know, but this is no reason for not helping me !! )

Following problem:

Almost all dumped games won´t run, as i get "file is null" errormessage. I think it has something to do with my "Vulkan" - Drivers, since "OpenGL" is working, but totally slow ...

Shaderlog is present with some files in it; even when i delete the content of the shaderlog it will not boot !!

I attached the .log-file.

Now, what can i do ?!


Attached Files
.7z   RPCS3.7z (Size: 70.19 KB / Downloads: 2)
Ani
Administrator
*******


10
3,290 posts 94 threads Joined: Aug 2017
06-08-2018, 12:22 AM -
#2
Log files aren't needed for anything in regards to playing games, why should it matter having shaderlog or not?
This post was last modified: 06-08-2018, 12:22 AM by Ani.
DaBlood
Member


0
10 posts 3 threads Joined: Apr 2018
06-10-2018, 01:15 AM -
#3
Ani,

i don´t know exatly what you mean ...
Attached a .log-file means that i uploaded this on my first POST, not on the emulator !!

I made a clean install of Windows and my GTX960-card, but no luck ...
As you can see in the .log-file, it always tells me that the "file is null". I researched a little bit and found out that the "shaderlog"-folder should be added.
Well, the shaderlog is present, with some "fragment" ( or so ) - files in it !!

I even deleted the shader-cache, no luck.

What can i do ?
DaBlood
Member


0
10 posts 3 threads Joined: Apr 2018
06-14-2018, 02:39 AM -
#4
No idea, anyone ?

It wrecks my nerves. Reinstalling "Vulkan Runtime" several times; didn´t fix it ...
Installed "Vulkan SDK", still no luck ...

I even can not see "Vulkan Runtimes" in "Program and Features", but can see "Vulkan SDK", latest "GeForce"-driver installed !!


PLS help !!
DaBlood
Member


0
10 posts 3 threads Joined: Apr 2018
06-17-2018, 01:53 AM -
#5
Still no helping reply ?!

Yesterday i found out that the "Vulkan"-driver is no longer listed in the "Program and Features", and this is correct so ...
Perhaps you need an updated ".log"-file for helping me ?!

Let me know ...

As you can see in the ".log"-file of my first post, it´s about "Tekken Tag Tournament", that is listed as "ingame", but i will get a blank screen when booting ...



PLEASE HELP, i´ll get mad !!
Ani
Administrator
*******


10
3,290 posts 94 threads Joined: Aug 2017
06-17-2018, 01:56 AM -
#6
I have no idea about why it's picking up a null file in rsx::thread, but several games regressed recently. I recommend trying on 0.0.5-6697.

Also, no one has obligation to help you, we do this on free time. Getting mad won't do you any good, on the contrary.
DaBlood
Member


0
10 posts 3 threads Joined: Apr 2018
06-17-2018, 02:49 AM -
#7
Dear Ani !!

I appreciate your fast replys ! Don´t take "getting mad" so seriously, it was not meant like that ...

So i tested your recommended version, and ... STILL gives me the rsx error.

Maybe it has something to do that i tested out the european-version of "Tekken Tag Tournament", who knows ...

Can you confirm that the american-version is running ?


THX for your answer in advance ...
Ani
Administrator
*******


10
3,290 posts 94 threads Joined: Aug 2017
06-17-2018, 07:06 PM -
#8
I don't have that version to test.

It could be due to your emulator Path being enormous (L:/ROM´z ( GAMES ) FOR EMULATORS!/The ROM´z COMPLETE!/rPCs3 - Working SONY - PlayStation 3 - PS3-Emu_v.0.0.5.Neueste !/). Although this isn't a common issue, try placing RPCS3 folder on L:/RPCS3 and retry.

If it works, it means your path is way too big, you need to rename folders, use smaller names or use less folders.
DaBlood
Member


0
10 posts 3 threads Joined: Apr 2018
06-17-2018, 11:37 PM -
#9
Dear Sir,

YES !! That did the trick !! Copied all files and games to the root-directory of R: ...
And ... It works with the latest version of that emulator ( 17.06. ) !!!

Thanks to you, ani, for your patience ... !!

BTW: "Getting mad" was meant like "getting crazy", not "getting angry" !!



Again, Thanks,

Daniel

( Thread can be closed now )


Forum Jump:


Users browsing this thread: 1 Guest(s)