Hello There, Guest! Register

Zen Pinball 2 [NPUB30573]
#1
Tested on rpcs3-v0.0.5-6847-2bfafe4b_win64.7z build.


Check the "Load all req. libs" uncheck "Disable Vertex Cache" and "GPU Texture Scaling" and set to "no limit" in fps to avoid tearing (force to ON in your GPU driver)

Latter boots may not pass (close) after savegame advice. Remove the "dev_hdd0\game\NPUB30573\TROPDIR" folder to avoid this.

No sound while playing if "SPU LLVM recompiler option is selected". 60 fps with a 10 years old [email protected] and GTX 960

Be warned, this title is shader cache hungry.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 437.15 KB / Downloads: 4)
Reply
#2
Disable vertex cache should almost never be used anyway, only needed for a couple games. GPU Texture scaling is best left off as well as performance is the same and it does break a few games. FPS Limiter is only needed for games that exceed normal framerates or have animations etc going too fast.

Is this playable or ingame? Did you try all the modes? There is three screenshots, but they are all from the same pinball machine/map.
Please screenshot some of the other locations and let me know if there are any issues we should know about before we move this to Playable.
Reply
#3
Fully playable - rpcs3-v0.0.5-7480-11681f02_win64


Attached Files Thumbnail(s)
           

.7z   RPCS3.7z (Size: 149.69 KB / Downloads: 10)
Reply
#4
Game can run too fast.

Config ---> GPU ---> Framelimiter ---> Auto
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)