DingusTheMingusScott Pilgrim vs The World NPUB30162
Started by DingusTheMingus




4 posts in this topic
DingusTheMingus
Member


0
1 posts 1 threads Joined: Apr 2018
04-24-2018, 03:44 AM -
#1
RPCS3 version identifier: rpcs3-v0.0.5-6675-bd1d4de4_win64 alpha

Hello I recently got RPCS3 and I wanted to play Scott Pilgrim vs the World. I believe I followed all the proper steps to install the game as the game runs.

My problem is that when I run the game, the screen does not fit. The game stretches the images. It does not show the full screen of the game.

[Image: W2lW1nV.png]
[Image: fb8L9Sa.png]

There is also some audio distortion in the game, it plays the music fine for a while but then I notice distortion after a while. I have not managed to actually start the game because I can't see the game itself. Please help. I believe it is most likely a settings issue.


Attached Files
.gz   RPCS3.log.gz (Size: 265 bytes / Downloads: 5)
warboots
Member


0
1 posts 0 threads Joined: May 2018
05-22-2018, 12:39 PM -
#2
I am having the exact same issues as you.  If you press start to go through the menus (or X I can't remember which) you can actually get to the game and it is playable, but the menus continue to be glitchy and impossible to navigate, such as the pause menu.  I haven't figured out what setting would correct this, but I did want to post to help figure out what is settings need to be changed to get the menus working properly.
AlbertAlpha
Member


0
6 posts 0 threads Joined: May 2018
05-23-2018, 12:49 AM -
#3
I have no issues at all playing this game with v0.0.5. Use Vulkan, enable frame limiting to 60 and disable vertex shader cache in configuration. Rest options as default.
legend80
Member


0
120 posts 3 threads Joined: Aug 2017
05-26-2018, 02:46 AM -
#4
You just need to disable vertex cache
rivera82falcon
Member


0
1 posts 0 threads Joined: Jun 2018
06-01-2018, 04:09 PM -
#5
(05-23-2018, 12:49 AM)AlbertAlpha Wrote: I have no issues at all playing this game with v0.0.5. Use Vulkan, enable frame limiting to 60 and disable vertex shader cache in configuration. Rest options as default.

Created an account just to say thank you...THANK YOU!!!! This was driving me nuts.


Forum Jump:


Users browsing this thread: 1 Guest(s)