mt_xingSevere Lag After Updating
Started by mt_xing

0 posts in this topic

1 posts 1 threads Joined: Apr 2018
04-20-2018, 08:45 PM -
I booted up RPCS3 today after updating and noticed that I was suddenly getting significantly lower framerates compared to the last time I played a week ago.

I'm playing Persona 5 on an i7-7700HQ and Vulkan GTX 1060, Windows 10. 16GB RAM, latest Nvidia drivers (didn't update within the last week). Last week, I was consistently getting 25+ fps while in game, often even hitting 30fps. Today, after updating, I'm only getting 2 fps, even in the non-3D sections.

The thing is, I tried rolling back the update, downloading the build from a week ago, and it's still extremely slow. I've also tried deleting RPCS3 altogether and reinstalling both the latest build and the week-old build from scratch, and both are still only getting 2 fps.

As detailed in the "How to ask for Support" page, I've also tried changing to an interpreter instead of a compiler, which did not help - it made it significantly worse.

What could have happened?

Attached Files
.7z   logs.7z (Size: 238.15 KB / Downloads: 0)

Forum Jump:

Users browsing this thread: 1 Guest(s)