DeminatingDeadpool [NPUB31069]
Started by Deminating

1 posts in this topic
RPCS3 Tester

388 posts 105 threads Joined: Mar 2018
04-18-2018, 02:54 AM -
RPCS3 v0.0.5-6653-d957531da Alpha | HEAD

Intel® Core™ i5-6600K CPU @ 3.50GHz | 4 Threads | 15.92 GiB RAM | AVX+ | TSX

Intro. Tried a large variety of settings but it freezes immediately on the initial loading screen after some logos. One person on the disc version of Deadpool said they got ingame some time ago, but no screenshot was posted and I couldn't get it to work with the PSN version.

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 87.35 KB / Downloads: 6)

1,902 posts 79 threads Joined: Aug 2017
09-24-2018, 02:08 PM -
RPCS3 v0.0.5-7385-35139ebf Alpha
Ingame thanks to recent changes by Ruipin.
There are major graphical issues and it looks like culling is broken, but i tried a ton of options even HLE_GCM and nothing fixed it.
Performance tanks when looking in certain directions as well.

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 809.22 KB / Downloads: 0)

Forum Jump:

Users browsing this thread: 1 Guest(s)