GrantKaneDante's Inferno [NPEB00549]
Started by GrantKane




3 posts in this topic
GrantKane
RPCS3 Tester


0
2,670 posts 1,777 threads Joined: Aug 2017
04-10-2018, 01:43 AM -
#1
RPCS3 v0.0.5-6648-ea82b732a Alpha | HEAD
Quote:·F 0:11:17.293060 {PPU[0x1000011] Thread (RWAC Dac) [0x00861600]} MEM: Access violation reading location 0x4e800040
[Image: BO88niQ.png]
This post was last modified: 04-10-2018, 01:43 AM by GrantKane.


Attached Files
.7z   RPCS3.7z (Size: 694.75 KB / Downloads: 24)
Asinine
Moderator
*****


3
1,964 posts 79 threads Joined: Aug 2017
04-11-2018, 07:28 PM -
#2
RPCS3 v0.0.5-6648-ea82b732a Alpha
Ingame, still has the same issues as the other IDs (crashes when beating death for some people, can't progress past descent into violence level without a work-around, cutscenes audio is out of sync and they are slow.)
Also the game has a yellow filter that appears when the camera/player moves to certain positions.


Attached Files Thumbnail(s)
   

.7z   RPCS3.7z (Size: 2.55 MB / Downloads: 13)
tricui1
Member


0
18 posts 0 threads Joined: Sep 2017
03-14-2020, 12:41 PM -
#3
good fps with my system
https://valid.x86.fr/q62z68
but i have audio bugs Sad
tried different options
please help me
[Image: q62z68-6.png]
thaec
Member


0
1 posts 0 threads Joined: Feb 2021
02-28-2021, 08:39 AM -
#4
hi guys!

I'm all new to PS3 Emulators and already getting Problems with my very first Game:
all I get is an Infinite loading screen. I use the latest Versions of RPCS3 and PS3 Firmware.

I've tried different decoders, but I'm not even sure if it is a problem of the Emulator, or the ROM

I attached the LOG. Maybe someone can help me out with this.

greez,
thaec


Forum Jump:


Users browsing this thread: 1 Guest(s)