SilverbloodEmulator Crashing.
Started by Silverblood




5 posts in this topic
Silverblood
Member


0
3 posts 1 threads Joined: Apr 2018
04-09-2018, 01:15 AM -
#1
   
.rar   RPCS3.rar (Size: 48.78 KB / Downloads: 2) hi guys i tried downloading the emulator since i wanted to retry playing TT2

since i left my old ps3 at home and well in short need a ps3 emulator while outside of my home Big Grin plus found a copy of the game online

though whenever i try to boot the game it crashes.

i attached my log and crash pic.

im using rpcs3-v0.0.5-6642-2b5cf245_win64 version

my computer is 
ryzen 5 2400g
windows 10 pro
8gb 2800 gskill.
vega 11 graphics inbuilt.

hope it helps i am not sure if its my video or an updated driver but i think its all or mostly updated i dont know what i am missing.

thanks guys.

i tried playing 3 games and all of them would be the same fatal error every time.

i update what i could from windows update and i am double checking what else needs to be upgraded.

or is this some problem with ryzen apus?

this seems to be the recurring error though when compiling

E PPU: LLVM: [0x002e2730] Error: MTFSF
E PPU: LLVM: [0x002e2970] Error: MFFS
This post was last modified: 04-10-2018, 12:42 AM by Silverblood.
lastdance
Member


0
37 posts 2 threads Joined: Aug 2017
04-10-2018, 03:15 AM -
#2
(04-09-2018, 01:15 AM)Silverblood Wrote: plus found a copy of the game online
Rule #1: No piracy. Its not supported here, or really welcome.
Dump yourself a legit copy of your game, and it'll probably play, most of those downloaded games dont really work anyway.
Silverblood
Member


0
3 posts 1 threads Joined: Apr 2018
04-10-2018, 04:39 AM -
#3
(04-10-2018, 03:15 AM)lastdance Wrote:
(04-09-2018, 01:15 AM)Silverblood Wrote: plus found a copy of the game online
Rule #1: No piracy. Its not supported here, or really welcome.
Dump yourself a legit copy of your game, and it'll probably play, most of those downloaded games dont really work anyway.


i tried playing rune factory on an original copy i borrowed but still wont work

Ar Nosuge: original copy
rune factory oceans: original copy
tt2 is downloaded
i also tried persona 5 but this is a bit treaky also downloaded

not of them works with all having the same crush reports fatal error.
lastdance
Member


0
37 posts 2 threads Joined: Aug 2017
04-10-2018, 07:38 PM -
#4
For the games that you have an original copy of, can you upload your log file? What are your specs? what version of the emulator are you using? Most importantly, how are you dumping the games? did you follow the quickstart guide correctly?
Silverblood
Member


0
3 posts 1 threads Joined: Apr 2018
04-10-2018, 11:48 PM -
#5
WTFFFFFF. I fixed the stupid problem by chance. the error was being the sound issue I am using a Bluetooth sound bar which is most of the time having connectivity issues so most of the time I am not using them connected to my cpu but as a stand-alone sound system. and since I don't have any wired sound system to the computer sometimes it shows as being none.

and today my new speakers just got delivered and i just installed it and since i tried using rpcs3 after a while and its working and like its a freaking sound output issue rpcs3 was not detecting any speakers so its having those issues at game startup.

LOL my bad.

Thanks Guys.
This post was last modified: 04-10-2018, 11:51 PM by Silverblood.
Ani
Administrator
*******


11
3,636 posts 96 threads Joined: Aug 2017
04-11-2018, 03:09 PM -
#6
Thread locked, user warned. Further attempts to ask for support with pirated games will lead to a ban.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)