Hello There, Guest! Register

Dynasty Warriors: Gundam [BLUS30058]
#1
Tried every combination of PPU decoders, SPU decoders, and renderers, but I just get a black screen with 0 - 0.20 fps.
Gives error F {PPU[0x1000000] Thread (main_thread) [0x00368eb8]} MEM: Access violation reading location 0x18

   


Attached Files
.7z   RPCS3 Log.7z (Size: 198.62 KB / Downloads: 10)
Reply
#2
RPCS3 v0.0.5-6956-af71cf09 Alpha | HEAD


Dynasty Warriors: Gundam is now Playable! The framerate hovers around 60 fps near constantly and there are no game-breaking bugs or glitches.
The only flaws I found were that pictures of the person talking kept getting hidden behind something and that the minimap is broken. 
(See pictures below or go to https://imgur.com/a/k6VXiOE)

Settings:
[Image: BNJhEPb.png]
I tried plenty of other settings, but they either made things worse or didn't help anything.

[Image: 1lt2REl.png]
Title Screen
[Image: 4tq8fAb.jpg]
Ingame Screenshot
[Image: t5FSPVI.png]
Example of the broken images of the person talking
[Image: uo3ah8G.jpg]
Broken map (see next pictures for how it should look)
[Image: ybYWMkT.jpg]
How it looks on the PS3
Credit for this screenshot goes to BlazetheCat130 on Youtube
Link to video - (https://www.youtube.com/watch?v=EiOPRCnD...wb_YRF67nd)


Attached Files
.gz   RPCS3.log.gz (Size: 127.55 KB / Downloads: 19)
Reply
#3
I keep getting a black screen after the intro cutscenes after all the company's logos show up. Any ideas on how to fix this?
Reply
#4
(07-05-2018, 11:37 AM)Owenew0 Wrote: I keep getting a black screen after the intro cutscenes after all the company's logos show up. Any ideas on how to fix this?

After looking into this, it seems that you can get around this by just skipping the opening cutscene before it ends by pressing the start button.
Reply
#5
(07-09-2018, 05:26 PM)creeperjedi Wrote:
(07-05-2018, 11:37 AM)Owenew0 Wrote: I keep getting a black screen after the intro cutscenes after all the company's logos show up. Any ideas on how to fix this?

After looking into this, it seems that you can get around this by just skipping the opening cutscene before it ends by pressing the start button.

I skipped them but I still have a black screen and static fps. I found that Vulkan render actually works better in this case than OpenGL. Game that was booted with Vulkan showed more consistent fps in opening cutscene than OpenGL. Although I still got a black screen at the end and no changing in settings helped.
Reply
#6
(07-18-2018, 08:36 AM)Kaz00H3ro Wrote:
(07-09-2018, 05:26 PM)creeperjedi Wrote:
(07-05-2018, 11:37 AM)Owenew0 Wrote: I keep getting a black screen after the intro cutscenes after all the company's logos show up. Any ideas on how to fix this?

After looking into this, it seems that you can get around this by just skipping the opening cutscene before it ends by pressing the start button.

I skipped them but I still have a black screen and static fps. I found that Vulkan render actually works better in this case than OpenGL. Game that was booted with Vulkan showed more consistent fps in opening cutscene than OpenGL. Although I still got a black screen at the end and no changing in settings helped.

Delete Shader Cache ((by right-click on the game in the UI) and then try to launch with OpenGL. That worked for me. Also disabling Asynch Shader Compiler made game more comfortable to play, and made sure that you have XAudio2 selected as "Audio Out" or you will suffer (all other settings I have on default and the only bug I have is avatars somehow always bottom layer of any 2d elements and some 3d in the in-battle cinematics as already mentioned).
Reply
#7
Works perfectly for me other than the game randomly freezing at times during cutscenes after playing for a long period of time. Had no issues with the minimap and the character frames.
Comp Specs- CPU 8086 I7
GPU: MSI Rtx2080TI Gaming X Trio

RPCS3 Settings:
Build: RPCS3 v0.0.7-8689-c1b0934f Alpha

PPU Decoder: Recompiler (LLVM)
SPU Decoder: Recompiler (ASMJIT)
Renderer: Vulkan


Attached Files
.gz   RPCS3.log.gz (Size: 389 bytes / Downloads: 0)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)