AniWipEout HD [NPEA00057]
Started by Ani




14 posts in this topic
Solstar82
Member


0
36 posts 9 threads Joined: Dec 2017
09-03-2018, 11:27 AM -
#11
(04-14-2018, 04:38 AM)Paul-Simon Wrote: RPCS3 0.0.5-6649-7303f04bc Alpha
Intel® Core™ i9-7900X @ 4.00GHz (20 threads) | 32GB RAM | GTX 1070 (8GB)

PPU: LLVM Recompiler (fastest)
SPU: ASMJIT Recompiler (fastest)
Renderer: Vulkan

Status: Playable

The default "Fury" style menu works fine, while the "HD" style menu is glitched and flickery. (To be clear, this is NPEA00057 w/ Fury)
Most levels are somewhat brighter than they should be. Enabling "Write Color Buffers" fixes this, but frequently crashes and introduces an incredibly slow main menu.

[Image: A2KMA.png][Image: A2KMP.png]
[Image: A2KMI.png][Image: A2Lrq.png]
how do you "enable" fury? after i installed the fury dlc over wipeout hd, i can see that the icon changed to Fury, but if i run it, i still have the regular wipeout hd game :\
legend80
Member


0
120 posts 3 threads Joined: Aug 2017
09-03-2018, 05:04 PM -
#12
Yeah, same here. 20-60 fps depending on track and location in track.

Did you mean "disable spu loop detection' or enable?
Illynir
Member


0
7 posts 1 threads Joined: Nov 2017
01-22-2020, 07:43 AM -
#13
RPCS3 v0.0.8-9429-adcc3e9c Alpha | HEAD
Ryzen 2700X | 16 GB RAM | RTX 2060

- WCB is required to avoid certain tracks that are too white
- Wake Up Delay on 250 us in Advanced tab for stability.

Status: Playable
This post was last modified: 01-22-2020, 07:43 AM by Illynir.


Attached Files Thumbnail(s)
           

.7z   RPCS3Log.7z (Size: 1.07 MB / Downloads: 4)
Loacoon
Member


0
2 posts 0 threads Joined: May 2020
05-18-2020, 07:16 PM -
#14
Hi guys. I'm new to RPCS3 and I have a problem with this game. The main Wipeout HD works flawlessly. But as soon as I install the 2.51 update it stops working. And if I install Fury without the update the expansion doesn't seem to be active.
I'd like to play it with the Fury expansion so is there a way?
Thanks in advance.
Loacoon
Member


0
2 posts 0 threads Joined: May 2020
05-18-2020, 08:02 PM -
#15
Ok I found it sorry.
For those interested you have to install all the updates one by one, then install Fury. After that it works like a charm.


Forum Jump:


Users browsing this thread: 3 Guest(s)