MasterTurkeyArmored Core V [BLUS30516]
Started by MasterTurkey




11 posts in this topic
Xcea
Member


0
1 posts 0 threads Joined: Oct 2019
10-27-2019, 08:02 AM -
#11
(06-03-2019, 08:04 AM)HuyenTrang20 Wrote: I still get "Error saving your data"
How do I fix it?

From YouTube: https://www.youtube.com/watch?v=gOah1CgYZ-0

[color=rgba(255, 255, 255, 0.88)]Found a more easy fix, please feel free to share this on the forums as I do not have an account there.[/color]
[color=rgba(255, 255, 255, 0.88)]Basically, the game has trouble creating the folders.[/color]

[color=rgba(255, 255, 255, 0.88)]So here is the fix:[/color]
[color=rgba(255, 255, 255, 0.88)]1. Figure out the games Serial, in your case it is BLUS30869[/color]
[color=rgba(255, 255, 255, 0.88)]2. In your RPCS3 Root Folder, look for dev_hdd0 and open that folder.[/color]
[color=rgba(255, 255, 255, 0.88)]3. Create a new folder and call it BLUS30869_INSTALL[/color]
[color=rgba(255, 255, 255, 0.88)]4. Open the newly created folder[/color]
[color=rgba(255, 255, 255, 0.88)]5. Make another new folder and call it USRDIR[/color]

[color=rgba(255, 255, 255, 0.88)]Try now running the game again and it should install without a problem, can take a while though.[/color]
dofits
Member


0
7 posts 0 threads Joined: Dec 2020
12-15-2020, 05:34 AM -
#12
Currently running the game at 20~30FPS, but the audio is still pretty shot. Anyone know how to possibly fiddle with it, or is it really just the nature of how it was made?


Forum Jump:


Users browsing this thread: 1 Guest(s)