Hello There, Guest! Register

NCAA Football 10 [BLUS30355]
#1
Doesn't load. loads to white screen. no fps counter.

RPCS3 v0.0.4-6422-95c6ac699 Alpha | HEAD
Intel® Core™ i7-4790K CPU @ 4.00GHz | 8 Threads | 23.95 GiB RAM | AVX+

F {PPU[0x1000013] Thread (LoopSimulation) [0x005bfa34]} MEM: Access violation writing location 0x87654321

edit - added screen shot.


Attached Files Thumbnail(s)
   

.7z   RPCS3.7z (Size: 159.47 KB / Downloads: 29)
Reply
#2
Can you post a full log my dude? Thanks
Reply
#3
We need to know if this is loadable or nothing, does a game window open? If it does, is there an FPS counter in the window title?
Reply
#4
(03-12-2018, 05:03 AM)Asinine Wrote: We need to know if this is loadable or nothing, does a game window open? If it does, is there an FPS counter in the window title?

Sorry. Loads to white screen, no fps counter.
Reply
#5
Please retest, should be fixed.
Reply
#6
RPCS3 v0.0.5-6841-f38f61d11 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


Ingame. Requires PPU fast, seems relatively playable but fps is too low right now (supposed to be 60). Couldn't really tell any other issues, if it worked with ppu recompiler it would probably be playable. 
Log has recompiler run (nothing) and then ppu fast where I go ingame.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 1.23 MB / Downloads: 13)
Reply
#7
RPCS3-0.0.6-7972-df3b46a6 Alpha

Intel i9 9900K
16 GB 3000MHz DDR4
NVIDIA RTX 2080 (Driver 419.67)

Vulkan with default settings

Game should be moved to PLAYABLE

Game plays beautifully. I never got fewer than 55 FPS but usually was around 60-65. Only visual bug I noticed was the players on the sidelines not being rendered properly, which you can see in the following two screenshots:        

This doesn't impair my ability to play the game whatsoever though


Attached Files Thumbnail(s)
       

.7z   RPCS3.7z (Size: 1.77 MB / Downloads: 19)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)