rutaraRPCS3: Fatal Error (Not Responding)
Started by rutara




0 posts in this topic
rutara
Member


0
1 posts 1 threads Joined: Feb 2018
02-21-2018, 08:54 PM -
#1
Hello and welcome
Thank you because you opened this page and tried to read it.

I have someone who have a problem.
(He didn't ask for support by himself for personal reasons)

He tried to play "Bomberman" game with your emulator, but there is an error shows up, and it is in this screenshot:
[Image: GB2MH6x.jpg]

and log file is here:

.rar   rpcs3-v0.0.4-2018-01-09-4231ea2e_win64.rar (Size: 914 bytes / Downloads: 8)
Here is specs of his PC:
Cpu:intel core i5-2400
Ram:4gb
Graphics:intel hd 2000
Windows:win 7 Professional

And he installed:
.NET Framework 4.7 + direct x 2010+physics-openal visual c++ 2010/2012/2013/2015

I know this thread is awful, but if there is anything you could say that might be helpful, write it down .

Sorry for all mistakes that I have did it now!
Thank you again
Best wishes
This post was last modified: 02-24-2018, 02:23 AM by rutara.


Forum Jump:


Users browsing this thread: 1 Guest(s)