OldMoldSnorterRPCS3 database download error
Started by OldMoldSnorter




3 posts in this topic
OldMoldSnorter
Member


0
26 posts 9 threads Joined: Sep 2017
01-31-2018, 08:07 AM -
#1
tried looking for same topic or similar, no results, so unless I didn't look harder, here's my topic

I understand rpcs3 has an option to download a compatibility database to show if a game's status is ingame, nothing, playable, etc..., but when I right click on my copy of god of war collection and click download compatibility database, it gives me this following error (see attachment)

is this feature really working for anyone else, or will this get fixed in fiture builds, because I set my copy to be whitelisted (in all aspects) in my firewall program (McAfee)

RPCS3 v0.0.4-6359-a27e2db45 Alpha
This post was last modified: 01-31-2018, 08:08 AM by OldMoldSnorter.


Attached Files Thumbnail(s)
   
OldMoldSnorter
Member


0
26 posts 9 threads Joined: Sep 2017
02-05-2018, 06:41 PM -
#2
downloaded latest alpha (version 0.0.4-6393-06fc4233d) at the time of this post, extracted and moved to rpcs3 folder (replacing respective files); upon opening the emulator, current games (Devil May Cry HD Collection and God of War Collection) had their compatibility tabs updated with their most current status

unfortunately, right clicking and choosing download compatibility database still doesn't work with this version, giving the very same error as in the first post
Ani
Administrator
*******


11
3,724 posts 96 threads Joined: Aug 2017
02-05-2018, 06:47 PM -
#3
Compatibility database is included with the emulator now.

If you're on a windows system and do not have openSSL DLLs then it won't work. You can get the openSSL DLLs here https://ci.appveyor.com/api/buildjobs/yx...l_win64.7z and place them on RPCS3's root folder
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
OldMoldSnorter
Member


0
26 posts 9 threads Joined: Sep 2017
02-06-2018, 07:55 AM -
#4
I downloaded and extracted as told, and it works

if these dll's are needed to use this function, shouldn't they be included in future releases of rpcs3?


Forum Jump:


Users browsing this thread: 1 Guest(s)