NebachadnezzaRUntold Legends: Dark Kingdom [BLUS30002]
Started by NebachadnezzaR




5 posts in this topic
NebachadnezzaR
Member


0
1 posts 1 threads Joined: Jan 2018
01-29-2018, 02:28 PM -
#1
Playable, but all of the character and enemy models look weird

Tested with rpcs3-v0.0.4-2018-01-27-a27e2db4_win64

This is my first post in the forums so if anything is wrong please tell me.


Attached Files Thumbnail(s)
   
Asinine
Moderator
*****


3
1,902 posts 79 threads Joined: Aug 2017
02-03-2018, 05:16 AM -
#2
Need log file, also playable reports require three screenshots https://forums.rpcs3.net/thread-196671.html
MasterTurkey
Member


0
123 posts 51 threads Joined: Feb 2018
07-25-2018, 08:58 PM -
#3
Please move to ingame. Models are still messed up.

RPCS3 v0.0.5-7123-c5c0f68b3 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.89 GiB RAM | AVX+ | TSX



https://www.youtube.com/watch?v=2xfak_2EEUw


Attached Files Thumbnail(s)
               

.7z   RPCS3.7z (Size: 415.54 KB / Downloads: 1)
MasterTurkey
Member


0
123 posts 51 threads Joined: Feb 2018
07-28-2018, 05:23 AM -
#4
Does a mod wanna move this to ingame? log and screen shots are attached...
Asinine
Moderator
*****


3
1,902 posts 79 threads Joined: Aug 2017
07-29-2018, 01:34 PM -
#5
Moved. but you should probably have just made a new thread instead since it was an abandoned thread sitting in general discussion.
I'd also suggest trying interpreters to see if it fixes the weird character issue.
This post was last modified: 07-29-2018, 01:37 PM by Asinine.
Asinine
Moderator
*****


3
1,902 posts 79 threads Joined: Aug 2017
07-31-2018, 01:34 AM -
#6
Playable as of the report here: https://forums.rpcs3.net/thread-179282.html


Forum Jump:


Users browsing this thread: 1 Guest(s)