Hello There, Guest! Register

ModNation Racers [NPEA00291]
#1
RPCS3 v0.0.4-6355-c8965564e
Loadable, spams log with FiFO Queue errors with both OGL and Vulkan.


Attached Files
.gz   RPCS3.log.gz (Size: 124.05 KB / Downloads: 23)
Reply
#2
RPCS3 v0.0.5-7638-483ee5e4 Alpha
Now ingame thanks to Eladash's changes which merged a few hours ago!
There is a major issue where parts of the track are bugged (seen in screenshot) this isn't just a visual bug and it has collision as well so you can't get past that point of the track. Also, OpenGL results in a fatal error at the moment but it will likely be fixed in the coming weeks as I have reported the issue to developers.


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 420.43 KB / Downloads: 5)
Reply
#3
As an update, the visual bugs and collision issue where the finish line is is fixed if you use Write Color Buffers but this hurts performance and it cant be considered playable at the moment since it crashes every time after the video when finishing the first race. Also, SPU LLVM stutters a lot, so use ASMJIT.


Attached Files Thumbnail(s)
   
Reply
#4
RPCS3 v0.0.6-8172-e118c9e5 Alpha | HEAD | Firmware version: 4.84

Same thing around here, crashes after the end of post first race cutscene, spams 90 DRMManagerThread erros.
Running 720p, 1,5x scaled (1080p) around 20-25fps, menus on 60fps, cutscenes 5fps, i7 7700, gtx1060 6gb, 16gb 2400mhz.
No visual or audio bugs during the race, loading screens have flashing visual bugs.
Same config tweaks made by Asinine above.
Reply
#5
Removed copy paste text file, if you want to upload a log file upload an actual log file (RPCS3.log)
Reply
#6
I saw a recently uploaded video of a guy running MODNATION RACERS pretty decently (https://youtu.be/dims-ZOUjDo)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)