Hello There, Guest! Register

Armored Core 4 [BLUS30027]
#1
rpcs3 0.0.4-6355-c8965564

The tutorial is playable and your mech doesn't instantly falls into the void (unlike For Answer) until weapons trainings which instead the target dummies spawned underneath the terrain, makes the tutorial unpassable. Lastly the game freezes while loading the hangar menu with this error.
Code:
F {rsx::thread} class std::runtime_error thrown: Unknown stencil op 0x6[/color]

(in file Emu\RSX\gcm_enums.cpp:705)

It seems shader has to be rebuilt each time after the first start, or the emulator crashes after shader loading.
[Image: attachment.php?aid=4759]
[Image: attachment.php?aid=4760]

.gz   RPCS3.log.gz (Size: 694.36 KB / Downloads: 7)


.gz   RPCS3-shadercrash.log.gz (Size: 48.97 KB / Downloads: 5)


Attached Files Thumbnail(s)
       
Reply
#2
Game now regress from Ingame to can't even past Intro.
Reply
#3
Use the latest software. I was able to fix some missing graphics problems.
Reply
#4
RPCS3 v0.0.7-9141-0b28f0fa

Hello guys i'm having some problem to pass the loading after training area in the game, when crash is giving me this error.
Code:
RSX: class std::runtime_error thrown: Unknown stencil op 0x6
(in file C:\projects\rpcs3\rpcs3\Emu\RSX\gcm_enums.cpp:696)
Reply
#5
(11-16-2019, 11:07 AM)Specter Wrote: RPCS3 v0.0.7-9141-0b28f0fa

Hello guys i'm having some problem to pass the loading after training area in the game, when crash is giving me this error.
Code:
RSX: class std::runtime_error thrown: Unknown stencil op 0x6
(in file C:\projects\rpcs3\rpcs3\Emu\RSX\gcm_enums.cpp:696)

Can you provide a log?
Reply
#6
Alright homies since I got ac for answer to work I really wanted to see if I can fuck with this one and get it working too, and I did. So my thought process was alright so it crashes when the tutorial finishes let's see if I can find a save beyond that point. I downloaded old saves and had a rough fucking time getting any to work but I eventually figured it out. I just decrypted the save using Save Resigner and it loaded fine. I got into the mission select screen and found that loading any mission causes it to crash still, but that's fixed by turning off the texture fix Write Color Buffers. The game runs fine now barring the ac textures being wack so hopefully someone can find a fix that works for that in conjunction with this. Feel free to ask me anything.

:Update: Going to the enemy schematics crashes and the audio likes to slow down after playing a couple missions.[Image: Fj3kheE.png][Image: 8YWKyWd.png][Image: IB3irpy.png]
Reply
#7
(04-03-2020, 09:05 AM)UndeadChili Wrote: Alright homies since I got ac for answer to work I really wanted to see if I can fuck with this one and get it working too, and I did. So my thought process was alright so it crashes when the tutorial finishes let's see if I can find a save beyond that point. I downloaded old saves and had a rough fucking time getting any to work but I eventually figured it out. I just decrypted the save using Save Resigner and it loaded fine. I got into the mission select screen and found that loading any mission causes it to crash still, but that's fixed by turning off the texture fix Write Color Buffers. The game runs fine now barring the ac textures being wack so hopefully someone can find a fix that works for that in conjunction with this. Feel free to ask me anything.

:Update: Going to the enemy schematics crashes and the audio likes to slow down after playing a couple missions.[Image: Fj3kheE.png][Image: 8YWKyWd.png][Image: IB3irpy.png]
Can you link the log? Because, i want to see the config that you used. By any chance did the ac sink to the floor during your tests?
Reply
#8
Here you go, I played through a few missions with no problems barring the textures still being wack. In all of my tests I never had the problem of falling through the floor. Hopefully this helps you.

:Edit: Almost forgot to add that the audio issue only really happens when you're messing around with your mech parts and it kinda just resolves itself over time if you play a bit.


Attached Files
.gz   RPCS3.log.gz (Size: 1.93 MB / Downloads: 6)
Reply
#9
(05-10-2020, 09:44 PM)UndeadChili Wrote: Here you go, I played through a few missions with no problems barring the textures still being wack. In all of my tests I never had the problem of falling through the floor. Hopefully this helps you.

:Edit: Almost forgot to add that the audio issue only really happens when you're messing around with your mech parts and it kinda just resolves itself over time if you play a bit.
Try and get RSX captures when playing the game, posting this on the github page might help get the textures fixed.
Reply
#10
(05-22-2020, 10:58 AM)Omega Wrote:
(05-10-2020, 09:44 PM)UndeadChili Wrote: Here you go, I played through a few missions with no problems barring the textures still being wack. In all of my tests I never had the problem of falling through the floor. Hopefully this helps you.

:Edit: Almost forgot to add that the audio issue only really happens when you're messing around with your mech parts and it kinda just resolves itself over time if you play a bit.
Try and get RSX captures when playing the game, posting this on the github page might help get the textures fixed.
Would you mind helping a homie out and explaining how to do either of those?
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)