burninrubber0Resistance: Fall of Man [BCUS98107]
Started by burninrubber0




6 posts in this topic
burninrubber0
Member


0
32 posts 11 threads Joined: Aug 2017
01-15-2018, 12:31 AM -
#1
RPCS3 v0.0.4-6323-435ea8d55 Alpha | HEAD
State: Intro

Notes:
-Crashes during/after the screen shown below.

[Image: qBY3Hc4.png]

Update 29.01.18
RPCS3 v0.0.4-6360-cd8e97a7c Alpha | HEAD
Status: Unchanged

Now goes past the intro videos and begins an initial setup process, but never goes beyond it. It does not crash.

[Image: HhEiDQW.png]
[Image: xCz0IKn.png]

Update 09.02.18
RPCS3 v0.0.4-6410-13aa88c3c Alpha | HEAD
Status: Unchanged

This is less of a report and more of a clarification. I figured out the issue with the initial setup and found a workaround. dev_hdd0\game\BCUS98107\USRDIR\cache needs to be populated, but the game stops after a short period of time and doesn't finish. You will need to run the initial setup several times to fully populate the folder. In my case, it had to be run 8 times, but it may vary from system to system.

Notes:
-When trying to start a campaign, start an offline multiplayer match, or exit options menus, the game will crash with:
Code:
F {PPU[0x1000000] Thread (main_thread) [0x0005aae4]} MEM: Access violation writing location 0x0

[Image: dQYzyKc.png]
This post was last modified: 02-09-2018, 05:28 AM by burninrubber0.


Attached Files
.gz   RPCS3.log.gz (Size: 96.33 KB / Downloads: 19)
.gz   RPCS3_2.log.gz (Size: 163.75 KB / Downloads: 9)
.gz   RPCS3_3.log.gz (Size: 151.64 KB / Downloads: 12)
MasterTurkey
Member


0
123 posts 51 threads Joined: Feb 2018
04-11-2018, 11:10 PM -
#2
RPCS3 v0.0.5-6647-64992f758 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.96 GiB RAM | AVX+ | TSX

F {PPU[0x1000000] Thread (main_thread) [0x0005aae4]} MEM: Access violation writing location 0x0



Attached Files
.7z   RPCS3.7z (Size: 102.54 KB / Downloads: 24)
Asinine
Moderator
*****


3
1,943 posts 79 threads Joined: Aug 2017
07-25-2018, 10:53 AM -
#3
Ingame as of the test here: https://forums.rpcs3.net/thread-178629.html
Alucardye
Member


0
6 posts 0 threads Joined: Apr 2018
06-17-2020, 03:30 PM -
#4
Excellent performance here in the latest builds, i'm using a i7-4770k 4.2Ghz, 16Gb DDR3 2133mhz, and a GTX 1080 FTW, is running at 30~60% avarage CPU and GPU, upscale 200% resolution, 30fps fixed !!!
ldczzyy
Member


0
33 posts 0 threads Joined: Jul 2020
09-16-2020, 03:25 PM -
#5
Pretty solid performance even at 4K
BloodyBonzai
Member


0
13 posts 7 threads Joined: Oct 2017
09-21-2020, 12:06 AM -
#6
(09-16-2020, 03:25 PM)ldczzyy Wrote: Pretty solid performance even at 4K

Are you running it in ultrawide without anything being stretched?  Because I would expect black bars on the left and right side during cutscenes if you were without stretching.  I suppose not because there is a recording of the PS3 version that has the black bars on the top and bottom, so I guess that is how the game plays with a 21:9 aspect ratio using black bars on the PS3. I would think there would be a way to force that to fit a 21:9 display by forcing the black bars to be cut out of view somehow.
This post was last modified: 09-21-2020, 12:09 AM by BloodyBonzai.
RoachMan
Member


0
1 posts 0 threads Joined: Oct 2020
10-06-2020, 12:09 AM -
#7
Playing it on v0.0.12-10978 Alpha and having noticed any major issues.

Some sound effects not playing, but restarting the emulator solved it. The sounds I noticed missing were the weapon reloading and dialogues in-game (I could see the subtitles but nothing playing).
Hope this helps.


Forum Jump:


Users browsing this thread: 1 Guest(s)