Hello There, Guest! Register

Cars 2 [BLES01328]
#1
RPCS3 v0.0.4-7600 (2053de0),
Goes ingame with an ugly yellow/green/blue textures. The FPS is small.


Attached Files Thumbnail(s)
           

.rar   RPCS3.rar (Size: 414.53 KB / Downloads: 5)
Reply
#2
Moved to general discussion, missing version identifier
Reply
#3
Ashinine, Ehh... Where is the topic about compatibility reports?
Ani, the version identifer - is a last words in the version names? like "v0.0.4-7600 (2053de0)" And the "(2053de0)" is the version identifer????
Reply
#4
(01-13-2018, 08:27 PM)Hasster Wrote: Ashinine, Ehh... Where is the topic about compatibility reports?
Ani, the version identifer - is a last words in the version names? like "v0.0.4-7600 (2053de0)" And the "(2053de0)" is the version identifer????

you can use the format I use see Here for the format I use the top line is the minimum for the version other then the appveyor page link but it is useful so someone can go back to it if there is a regression without spending time to find a rpcs3 build much less if its a few months old but you do need a log if it needs to be moved or is being created and if it requires some odd setting that is not default that also needs to be put into the report.  have fun testing.
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.
Reply
#5
I merged your new log file and version identifier into the OP and moved back to ingame now that it's all fixed.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)