oky_dnpFailed download compatibility database!
Started by oky_dnp




9 posts in this topic
oky_dnp
Member


0
15 posts 8 threads Joined: Sep 2017
01-06-2018, 04:03 PM -
#1
hi everyone. i need help. in version rpcs3 v0.0.4-6301 there is a compatibility feature. I want to try the feature but it must be downloaded first. at the time will be downloaded. the warning appears like in the screenshot. I do not understand what it means. Please help me!!!!!
This post was last modified: 01-06-2018, 04:05 PM by oky_dnp.


Attached Files Thumbnail(s)
   
Ani
Administrator
*******


8
3,100 posts 75 threads Joined: Aug 2017
01-07-2018, 04:00 AM -
#2
You need the OpenSSL DLLs if you're on Windows.
libeay32.dll
ssleay32.dll

Don't randomly download from DLL websites, you can find them in OpenSSL.
oky_dnp
Member


0
15 posts 8 threads Joined: Sep 2017
01-07-2018, 04:17 AM -
#3
After i download that file. What next?
M1hai
Member


0
24 posts 1 threads Joined: Dec 2017
01-07-2018, 07:41 AM -
#4
Installed it from this page, restarted my computer and I still get the same error Sad.
oky_dnp
Member


0
15 posts 8 threads Joined: Sep 2017
01-08-2018, 02:02 PM -
#5
i try put file libeay32.dll and ssleay32.dll to rpcs3 folder. still not work.
i try enable ssl cetificate support feature on windows 10. still not work too
this error from rpcs3 or something missing from my windows to use this feature ( compability database) ?
This post was last modified: 01-08-2018, 02:03 PM by oky_dnp.
frakswe
Member


0
1 posts 0 threads Joined: Jan 2018
01-14-2018, 03:13 AM -
#6
"Win64 OpenSSL v1.0.2n Light" 3MB installer from https://slproweb.com/products/Win32OpenSSL.html , worked for me on win7 x64.

installed it then copied libeay32.dll,libssl32.dll, and ssleay32.dll to the rpcs3 dir, nothing else.
shortiest
Member


0
3 posts 0 threads Joined: Jan 2018
01-14-2018, 07:42 PM -
#7
Same problem here!
Tried everything i've found online and nothing fixed the problem.
Need help rpcs3...
Keep up the good workshop!
oky_dnp
Member


0
15 posts 8 threads Joined: Sep 2017
01-15-2018, 01:37 PM -
#8
I solved it now. Just download openssl from this link https://indy.fulgan.com/SSL/openssl-1.0....-win64.zip

Then extract to rpcs3 folder. And try download the database.
M1hai
Member


0
24 posts 1 threads Joined: Dec 2017
01-15-2018, 03:43 PM -
#9
(01-15-2018, 01:37 PM)oky_dnp Wrote: I solved it now. Just download openssl from this link https://indy.fulgan.com/SSL/openssl-1.0....-win64.zip

Then extract to rpcs3 folder. And try download the database.

Worked for me too, thank you very much! Big Grin
drakenabarion
Member


0
9 posts 1 threads Joined: Jan 2018
01-15-2018, 07:12 PM -
#10
This works now that I put the required dlls into the RPCS3 directory.

Did the system for downloading compatibility change recently? I did not have those foles before and it worked. (I'm just curious, or maybe I previously had those files and somehow uninstalled?).


Forum Jump:


Users browsing this thread: 1 Guest(s)