Hello There, Guest! Register

NCAA Football 11 [BLUS30560]
#11
Thanks!
Reply
#12
(01-09-2019, 06:56 PM)deltaco1023 Wrote: Can't figure out why I can't get this to run smoother on my rig.

win 10 pro
i7 6700k
64 gig ram
1080 gtx

FPS consistently between 30-60 FPS. Not sure why though. In menu it's the full 60 FPS though.

Here are the RPCS3 emulator settings that I am using to play the game.  Try setting the Preferred SPU Threads to Auto, SPU Block Size to Mega, and TSX Instructions to Enabled.

RPCS3 0.0.5-7589-ae85c40a

       
Reply
#13
RPCS3-0.0.6-7972-df3b46a6 Alpha

Intel i9 9900K
16 GB 3000MHz DDR4
NVIDIA RTX 2080 (Driver 419.67)

Vulkan with default settings

Game should remain INGAME

This game is very close to being playable. Two things are holding it back. First is performance. While performance is good, if I am dropping to 40 FPS sometimes then I can't imagine that most hardware at the moment can play this. I get between 40 and 60, but spend too much time closer to 40 to call this game playable.

Second, the field doesn't always render properly. Most of the time it is plain green with no line markings. This means the player has no way to know where he is on the field, where out of bounds is, or where the end zone is. Most stadiums I tested have this plain green field. I tested the field at ECU (because I saw a post with it rendered correctly earlier in this thread) and that field is only half broken. The only field I found to render perfectly in my limited testing was the practice field. See all of my screenshots below for examples.

There are no more physics issues as mentioned earlier in this thread, so good to see that is fixed. Once this issues are fixed the game can be moved to playable.


Attached Files Thumbnail(s)
                       

.7z   RPCS3.7z (Size: 2.85 MB / Downloads: 1)
Reply
#14
(04-14-2019, 12:59 AM)connorwalks Wrote: RPCS3-0.0.6-7972-df3b46a6 Alpha

Intel i9 9900K
16 GB 3000MHz DDR4
NVIDIA RTX 2080 (Driver 419.67)

Vulkan with default settings

Game should remain INGAME

This game is very close to being playable. Two things are holding it back. First is performance. While performance is good, if I am dropping to 40 FPS sometimes then I can't imagine that most hardware at the moment can play this. I get between 40 and 60, but spend too much time closer to 40 to call this game playable.

Second, the field doesn't always render properly. Most of the time it is plain green with no line markings. This means the player has no way to know where he is on the field, where out of bounds is, or where the end zone is. Most stadiums I tested have this plain green field. I tested the field at ECU (because I saw a post with it rendered correctly earlier in this thread) and that field is only half broken. The only field I found to render perfectly in my limited testing was the practice field. See all of my screenshots below for examples.

There are no more physics issues as mentioned earlier in this thread, so good to see that is fixed. Once this issues are fixed the game can be moved to playable.

I am able to get NCAA Football 11 without any issues with graphics being distorted.  You are going to need to enable the additional settings under the GPU tab (screenshot).  I have played an entire game between LSU and UCF in the Fiesta Bowl.  I have also tried out five different stadiums for graphic issues on the field.  I didn't find any but that is not to say there might not be one I didn't find.  I have started a dynasty and so far I have not found any issues yet.

RPCS3 Version:
0.0.6-7989-78659822 Alpha


Attached Files Thumbnail(s)
                               
Reply
#15
(04-17-2019, 03:59 PM)knightropower Wrote:
(04-14-2019, 12:59 AM)connorwalks Wrote: RPCS3-0.0.6-7972-df3b46a6 Alpha

Intel i9 9900K
16 GB 3000MHz DDR4
NVIDIA RTX 2080 (Driver 419.67)

Vulkan with default settings

Game should remain INGAME

This game is very close to being playable. Two things are holding it back. First is performance. While performance is good, if I am dropping to 40 FPS sometimes then I can't imagine that most hardware at the moment can play this. I get between 40 and 60, but spend too much time closer to 40 to call this game playable.

Second, the field doesn't always render properly. Most of the time it is plain green with no line markings. This means the player has no way to know where he is on the field, where out of bounds is, or where the end zone is. Most stadiums I tested have this plain green field. I tested the field at ECU (because I saw a post with it rendered correctly earlier in this thread) and that field is only half broken. The only field I found to render perfectly in my limited testing was the practice field. See all of my screenshots below for examples.

There are no more physics issues as mentioned earlier in this thread, so good to see that is fixed. Once this issues are fixed the game can be moved to playable.

I am able to get NCAA Football 11 without any issues with graphics being distorted.  You are going to need to enable the additional settings under the GPU tab (screenshot).  I have played an entire game between LSU and UCF in the Fiesta Bowl.  I have also tried out five different stadiums for graphic issues on the field.  I didn't find any but that is not to say there might not be one I didn't find.  I have started a dynasty and so far I have not found any issues yet.

RPCS3 Version:
0.0.6-7989-78659822 Alpha

What settings did you use exactly? Can you attach a log?
Reply
#16
I get perfect graphics with Vulkan, 4k if i use both "force cpu blit" and write color buffers (gtx 1060). no issues but it does seem to run slower with those options enabled. but its worth noting my nvidia drivers are a few months old (Jan.) and there does seem to be differences in results depending on drivers. for example, if i use your NCAA 09 basketball settings with that game, it crashes every time or i get a black screen. but if i use Write color buffers and cpu blit, NCAA 09 looks perfect. point is that i think driver versions also will give different results especially with kd-11's recent rsx tweaks.
Reply
#17
(04-17-2019, 04:53 PM)theDreamcaster Wrote: I get perfect graphics with Vulkan, 4k if i use both "force cpu blit" and write color buffers (gtx 1060). no issues but it does seem to run slower with those options enabled.  but its worth noting my nvidia drivers are a few months old (Jan.) and there does seem to be differences in results depending on drivers.  for example, if i use your NCAA 09 basketball settings with that game, it crashes every time or i get a black screen.  but if i use Write color buffers and cpu blit, NCAA 09 looks perfect. point is that i think driver versions also will give different results especially with kd-11's recent rsx tweaks.

Hmmm. Would you mind testing this game with your current drivers and then again with the most recent nvidia drivers and then sending me a PM with results?

I wonder if this is worth creating an issue. When I enable write color buffer the game won't even get ingame
Reply
#18
(04-17-2019, 05:57 PM)connorwalks Wrote: Hmmm. Would you mind testing this game with your current drivers and then again with the most recent nvidia drivers and then sending me a PM with results?

I wonder if this is worth creating an issue. When I enable write color buffer the game won't even get ingame


sure I would do that but I really dont want to upgrade my drivers yet.  it seems to always cause issues for me and right now, most things are running smoothly. and upgrading then rolling them back always causes issues as well.  that said, kd-11's rpcs3 changes might force me to upgrade sooner than later since compatibility seems to really have declined with his latest changes using these drivers.

btw did you also enable "force cpu blit" and WCB (write color buffers) ?   because just enabling WCB and not blit also did not work me. both cpu blit and WCB needed to be enabled.
Reply
#19
(04-18-2019, 08:10 AM)theDreamcaster Wrote:
(04-17-2019, 05:57 PM)connorwalks Wrote: Hmmm. Would you mind testing this game with your current drivers and then again with the most recent nvidia drivers and then sending me a PM with results?

I wonder if this is worth creating an issue. When I enable write color buffer the game won't even get ingame


sure I would do that but I really dont want to upgrade my drivers yet.  it seems to always cause issues for me and right now, most things are running smoothly. and upgrading then rolling them back always causes issues as well.  that said, kd-11's rpcs3 changes might force me to upgrade sooner than later since compatibility seems to really have declined with his latest changes using these drivers.

btw did you also enable "force cpu blit" and WCB (write color buffers) ?   because just enabling WCB and not blit also did not work me. both cpu blit and WCB needed to be enabled.

I actually retested on 7989 and it works fine now. But you have to run at 720p. I tried scaling to 4K and then half the field was plain green with no markings. I'm on current nvidia drivers. If performance improves a bit the game can be moved to playable, which would be awesome. But it would be nice to play in 4K too. Cant upload logs or anything as I'm out of town for the weekend
Reply
#20
(04-18-2019, 05:36 PM)connorwalks Wrote:
(04-18-2019, 08:10 AM)theDreamcaster Wrote:
(04-17-2019, 05:57 PM)connorwalks Wrote: Hmmm. Would you mind testing this game with your current drivers and then again with the most recent nvidia drivers and then sending me a PM with results?

I wonder if this is worth creating an issue. When I enable write color buffer the game won't even get ingame


sure I would do that but I really dont want to upgrade my drivers yet.  it seems to always cause issues for me and right now, most things are running smoothly. and upgrading then rolling them back always causes issues as well.  that said, kd-11's rpcs3 changes might force me to upgrade sooner than later since compatibility seems to really have declined with his latest changes using these drivers.

btw did you also enable "force cpu blit" and WCB (write color buffers) ?   because just enabling WCB and not blit also did not work me. both cpu blit and WCB needed to be enabled.

I actually retested on 7989 and it works fine now. But you have to run at 720p. I tried scaling to 4K and then half the field was plain green with no markings. I'm on current nvidia drivers. If performance improves a bit the game can be moved to playable, which would be awesome. But it would be nice to play in 4K too. Cant upload logs or anything as I'm out of town for the weekend

After updating my Nvidia video card drivers to the latest I started having problems with the field being plain green with no markings.  However, I was also able to fix the distorted graphics on 7989 by lowering the Resolution Scale Threshold to 914p (RPCS3 game settings attached).  The game has been working fine.  So far no issues.


Attached Files Thumbnail(s)
       
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)