Hello There, Guest! Register

Soul Calibur V [BLES01250]
#1
The game is playable
On vulkan the characters are over bright
other weird thing is 100% usage playing videos on a 3770k 4.8ghz
All default settings


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 2.11 MB / Downloads: 18)
Reply
#2
missing a lot of information, see this guide.

Guidelines for submitting game reports
PC Specs:
I7 3770 OCed to 4.23GHz
GTX 1070
Win 10 Pro
12GB RAM DDR3
Reply
#3
RPCS3 v0.0.5-6675-bd1d4de42 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.96 GiB RAM | AVX+ | TSX

Please move to inGame.

openGL and Vulkan. ingame. would not call playable. some graphical issues. couldn't seem to get characters not to be bright as all heck, color buffers etc. had to retest real quick because my log was the wrong file (diff rpcs3 ver so it was blank).



Attached Files Thumbnail(s)
               

.7z   RPCS3.7z (Size: 359.39 KB / Downloads: 9)
Reply
#4
why is this still in a discussion? it's ingame at the very least yes? proof above. trying to knock out anything still not showing up in the compatibility list for me. this is one. and I thought I already upped a log etc and sure enough yup. here it is.

do we need a retest?
Reply
#5
No, just the OP didn't post enough information back when the thread was made so it got moved. Sometimes (especially in general discussion) things slip through the cracks and we didn't see your test. Everything looks proper, returning to proper forums.

A retest isn't necessary unless you believe it to be playable by now. Thanks.
Reply
#6
(06-08-2018, 12:30 PM)Deminating Wrote: No, just the OP didn't post enough information back when the thread was made so it got moved. Sometimes (especially in general discussion) things slip through the cracks and we didn't see your test. Everything looks proper, returning to proper forums.

A retest isn't necessary unless you believe it to be playable by now. Thanks.
IT's not working in new build
Reply
#7
(07-24-2018, 07:11 AM)AloneL3o Wrote:
(06-08-2018, 12:30 PM)Deminating Wrote: No, just the OP didn't post enough information back when the thread was made so it got moved. Sometimes (especially in general discussion) things slip through the cracks and we didn't see your test. Everything looks proper, returning to proper forums.

A retest isn't necessary unless you believe it to be playable by now. Thanks.
IT's not working in new build

"Not working" as in it doesn't boot at all, or works less well, or what? In my experience it still goes ingame but the characters are a uniform blue color and it's hard to see what's happening.
Reply
#8
yeah it playable ,i tested
https://www.youtube.com/watch?v=Qy03Eq9Y-Mo&t=
Reply
#9
Playable as of the report here: https://forums.rpcs3.net/thread-179658-p...#pid300972
may need to disable native ui on emulator settings tab due to issue with trophies.
Reply
#10
(10-12-2018, 04:49 PM)Asinine Wrote: Playable as of the report here: https://forums.rpcs3.net/thread-179658-p...#pid300972
may need to disable native ui on emulator settings tab due to issue with trophies.
That's good news Smile Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)