Hello There, Guest! Register

Thread Contributor: RyanBurnsRedThe Darkness [BLUS30035]
#1
Pretty decent progress made for this game on build 0.0.3-6446 [2017-10-13]
The emulator no longer crashes when trying to run this game on Vulkan. Instead it works like OpenGL did when I tried it before.
It goes in game but there is no video at all. Audio works now, to some extent. Before it was a high pitched static like noise, but now you can hear the characters talking and the menu sfx, but it's not perfect.

Main Menu
[Image: cTEYxJhZThC2XT2EwlU88g.png]

Pause screen
[Image: pgfFFXoXTjiKZa5rtHuGGw.png]

The actual in-game is all white, but I can hear characters talking and sound in the background. I was getting about 14-17 fps.


Attached Files
.gz   RPCS3.log.gz (Size: 289.65 KB / Downloads: 3)
Reply
#2
Try write color buffers and/or strict rendering mode.
Reply
#3
No change visually since October on v0.0.4-7160 [2017-12-05]. The audio however once ingame has a lot more stutter than before.
I say ingame but there are no actual graphics, just a black screen for now


Attached Files
.rar   RPCS3.log.rar (Size: 218.65 KB / Downloads: 0)
Reply
#4
Moved to General Discussion as it's not respecting the guidelines.
Reply
#5
What's missing?
Reply
#6
I hope, in the nearest alpha / beta, The Darkness will be launched normally. Fix it, please! Good luck!
Reply
#7
@"RyanBurnsRed" Version identifier needs the commit the easiest method is just to copy the first line you see in the RPCS3 log window that shows the version. e,g:
RPCS3 v0.0.4-6314-2053de088
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)