diariTales of Xillia [BLJS10120]
Started by diari




2 posts in this topic
diari
Member


1
5 posts 1 threads Joined: Oct 2017
11-29-2017, 11:00 AM -
#1
The game is now playable / in-game

Version identifier: RPCS3 v0.0.4-6142-8901cc9a Alpha

Video playlist: https://www.youtube.com/playlist?list=PL...ORgEZZ0gJu-

Problems: 
1. Sound cut off and plays again randomly
2. ime-jp and/or libl10n not implemented so Tales games show no text / garbled text
3. cutscenes sometimes cause black screen, have to skip using start, down, select (see end of video, and start of part 2)

Log:
https://ufile.io/e6zbg
This post was last modified: 11-29-2017, 11:07 AM by diari.
HerrHulaHoop
RPCS3 Tester


1
40 posts 8 threads Joined: Aug 2017
04-05-2020, 12:51 PM -
#2
RPCS3 v0.0.9-10111-ae140a1a Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i7-4790 CPU @ 3.60GHz | 8 Threads | 15.94 GiB RAM | TSC: Bad | AVX+ | FMA
Operating system: Windows, Major: 10, Minor: 0, Build: 18362, Service Pack: none, Compatibility mode: 0
GPU: 'GeForce GTX 970' running on driver 442.74.0.0

Playable. Played the game for about 2 and half hours. Didn't run into any issues at all.

However, please read my post for the PSN titles for a list of potential issues you may face with this game.


Attached Files Thumbnail(s)
           

.7z   TalesXilliaJP.7z (Size: 884.71 KB / Downloads: 15)
Ani
Administrator
*******


12
3,808 posts 96 threads Joined: Aug 2017
12-01-2020, 08:02 AM -
#3
Current commit: 2aa5c437
Requires "Vblank rate" to be changed in order to be Playable

Moving back to Ingame until this issue is solved
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)