Hello There, Guest! Register

Dragon Quest Builders [BLJM61311]
#1
Big Grin 
Test on: RPCS3 v0.0.4-6209-d8ae94df Alpha | HEAD

Vulkan,  Recompiler (LLVM), Load Liblv2 only, Recompiler ASMJIT.

The game is perfect, i finished it completely without problem.


Attached Files Thumbnail(s)
   

.7z   RPCS3.7z (Size: 116.25 KB / Downloads: 58)
Reply
#2
(11-20-2017, 07:01 PM)Illynir Wrote: Test on: RPCS3 v0.0.4-6209-d8ae94df Alpha | HEAD

Vulkan,  Recompiler (LLVM), Load Liblv2 only, Recompiler ASMJIT.

The game is perfect, i finished it completely without problem.

Did you have any problem loading a saved game?
I managed to play the game but can't load the save game.
Selection of saved game did not appear.

Edit: Managed to get it to work after reinstalling RPCS3. Not sure what went wrong.
Reply
#3
hi, i have a problem with the save to, the game works well, i finish the 1ª chapter in cantlin, then i start the 2ª everything works well for 5 hours, i can save and all works, but the last time i save a pop up appears with this error:
[Image: 9dc6dbdfa32076249d46180e888b3960o.png]

after that, the emulator close.

then i open another time, and when i´m going to load the save, nothing appears, there is no save anymore, i can start the 2ª chapter but i cant save anymore, every time i press x for save nothing happens, if i press another time on the flag for save, ther is no save, so i can´t save.

i download the last build of rpcs3 and copy the save game folder with no luck, if i delete de system folder everithing is deleted, anyone knows any solution? i don´t want to start from the very beggining, i spend a lot of hours, thanks!
Reply
#4
(02-14-2018, 01:50 PM)wrsoh Wrote:
(11-20-2017, 07:01 PM)Illynir Wrote: Test on: RPCS3 v0.0.4-6209-d8ae94df Alpha | HEAD

Vulkan,  Recompiler (LLVM), Load Liblv2 only, Recompiler ASMJIT.

The game is perfect, i finished it completely without problem.

Did you have any problem loading a saved game?
I managed to play the game but can't load the save game.
Selection of saved game did not appear.

Edit: Managed to get it to work after reinstalling RPCS3. Not sure what went wrong.

Hi, could you please tell me how did you fix this problem, it happened to me yesterday and i dont wanna loose all my progress.
Thank you.!

PS: if this bug is somewhat common, should this game still be considered playable?
Reply
#5
(02-15-2018, 09:54 PM)dragonquest Wrote: hi, i have a problem with the save to, the game works well, i finish the 1ª chapter in cantlin, then i start the 2ª everything works well for 5 hours, i can save and all works, but the last time i save a pop up appears with this error:
[Image: 9dc6dbdfa32076249d46180e888b3960o.png]

after that, the emulator close.

then i open another time, and when i´m going to load the save, nothing appears, there is no save anymore, i can start the 2ª chapter but i cant save anymore, every time i press x for save nothing happens, if i press another time on the flag for save, ther is no save, so i can´t save.

i download the last build of rpcs3 and copy the save game folder with no luck, if i delete de system folder everithing is deleted, anyone knows any solution? i don´t want to start from the very beggining, i spend a lot of hours, thanks!

i´m gonna answer myself, i fix the save game opening de save data with and hexadecimal editor, and changing the name of the corrupt file for whatever name, and finally works.
But it´s constantly happening the same error, but i can play finally
Reply
#6
i reinstalled in win 10 in another folder. somehow it worked after reinstalling. I always backup the "dev_hdd0\home\" folders just in case the save game disappears. just copy the backup over the original, especially the \NPJB00765-SYSTEM folder.
Reply
#7
Can we start tracking "Perfect" emulation status for games? Because I was able to play this game 80+ hours with no noticeable flaws on 0.0.5-7624.

The only things I ever noticed were microstutters and the occasional audio stretching issue (which I assume was a side effect of the stutters).
edit: and those issues were probably fixed by Ruipin's audio buffering fix in r7709
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)