Hello There, Guest! Register

Rock Band Blitz Trial Version [NPUB30749]
#1
RPCS3 v.0.0.3-3-34a6085 Alpha
Absolutely nothing, doesn't even show its graphics window.


Quote:F {PPU[0x1000000] Thread (main_thread) [0x00b35090]} class std::runtime_error thrown: sys_fs_open(“/dev_hdd1/cache/NPUB30749//hdcache_0.hdr”): Invalid or unimplemented flags: 01000000
(in file Emu\Cell\lv2\sys_fs.cpp:270)
E {PPU[0x1000000] Thread (main_thread) [0x00b35090]} Stat: 'sys_fs_stat' failed with 0x8001003a : CELL_ENOTMOUNTED, “/dev_bdvd” [x15]
Reply
#2
RPCS3 v0.0.4-6334-71f69d1d4 Alpha

Still showing the exact same errors


Attached Files
.gz   RPCS3.log.gz (Size: 41.67 KB / Downloads: 4)
Reply
#3
Build 0.0.4-6442-95d232d

loads up and the UI for the level but it displays nothing WCB and strict rendering mode each them self do nothing but together they crash ask if you want that log but I would say either ingame or intro I will leave this up to the forum mods.


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 123.07 KB / Downloads: 3)
i7-4770k at 4.8ghz
RX 480 8gb 1,370 MHz core 2060 MHz memory on windows stock on linux
16 gigs of DDR3 at 2166mhz 11-12-12-34
windows 10 pro 64 bit and kubuntu 64 bit 18.04 mesa drivers.

finished RDR in the emulator.
Reply
#4
RPCS3 v0.0.5-6925-db9a6113d Alpha

Still the same problem, doesn't show graphics at all when you go into a song. It does show menu graphics, but nothing when you play a song.
Also the game doesn't output any sound whatsoever, checked in-game settings to see if by any chance the audio was all the way down (like in God of War Origins), but it wasn't the case.
Tried different settings like write color buffers, strict rendering mode, etc... Nothing fixes the broken graphics.


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 160.46 KB / Downloads: 2)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)