Hello There, Guest! Register

MLB 08 The Show [BCUS98141]
#11
(07-17-2019, 09:58 PM)libal44 Wrote:
(07-17-2019, 08:10 PM)connorwalks Wrote:
(07-16-2019, 08:44 PM)libal44 Wrote: Sadly I don't think the game is playable yet. It reliably hangs after a while, sometimes 10 minutes sometimes 20 or more but it always happens. Can't finish a full game that way. I tried with the reported playable version 7916 and with the latest 8385 but it always happens. I tried with LLVM and ASMJIT, tried with TSX on/off and various other settings but it always happens.
Edit: Just to add i5 8500, RX 470, tried it on a Windows 10 and on Ubuntu with OpenGL

Have you tried with vulkan? I never had any issues with vulkan and was able to play multiple games in a row with no hiccups
Hello, yes, unfortunately it didn't make a difference.

Unfortunately i'm getting the same thing, 1080ti, i7 8700k. Connor you wouldn't happen to have your settings maybe there's something were missing.
Reply
#12
(10-15-2019, 02:56 PM)ze1and0nly Wrote:
(07-17-2019, 09:58 PM)libal44 Wrote:
(07-17-2019, 08:10 PM)connorwalks Wrote:
(07-16-2019, 08:44 PM)libal44 Wrote: Sadly I don't think the game is playable yet. It reliably hangs after a while, sometimes 10 minutes sometimes 20 or more but it always happens. Can't finish a full game that way. I tried with the reported playable version 7916 and with the latest 8385 but it always happens. I tried with LLVM and ASMJIT, tried with TSX on/off and various other settings but it always happens.
Edit: Just to add i5 8500, RX 470, tried it on a Windows 10 and on Ubuntu with OpenGL

Have you tried with vulkan? I never had any issues with vulkan and was able to play multiple games in a row with no hiccups
Hello, yes, unfortunately it didn't make a difference.

Unfortunately i'm getting the same thing, 1080ti, i7 8700k. Connor you wouldn't happen to have your settings maybe there's something were missing.

Not OP, but this game is fully playable for me at 720p, as well.  Multiple games, no crashes.  Only issue seems to be no crowd graphics, but that has zero effect on gameplay.  Vulkan is the only setting changed from default.  Experimenting with 2K, as well, looks very good @ 60fps.  Stable so far, but truthfully I haven't played at that resolution for very long.  i9-9900k, 2080ti, 16GB, Win 10 1903, nVidia 419.67   I know this doesn't necessarily solve the issue others are having, but hopefully gives clarity that it is playable and to confirm settings used.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)