Hello There, Guest! Register

MLB 08 The Show [BCUS98141]
#1
MLB 08 The Show [BCUS98141]

RPCS3 0.0.3-3-170a95f Alpha

Intel i7-5820K
32 GB RAM
GTX 1080 - Current drivers

Won't load on Recompiler/Recompiler. Setting PPU to Fast or Precise gets you though the load screens and into menus, the main game itself won't load.


Attached Files
.gz   RPCS3.log.gz (Size: 915.36 KB / Downloads: 19)
Reply
#2
Will load menus with PPU on any setting now, but still can't get in game.
Reply
#3
Thumbs Up 
MLB 08 The Show [BCUS98141]

RPCS3 0.0.6-7916-f15eb88f Alpha

Intel i9 9900K
16 GB 3000MHz DDR4
NVIDIA RTX 2080 (Driver 419.35)

Game should have PLAYABLE tag.

Game is fully playable. Locked to 30 FPS (maybe someone can develop a 60 FPS patch? Pretty please?) and has a few extremely minor visual bugs (see here how the pitching coach's face wont load here     , but every player's face loads fine)  that do not impact game playability or experience whatsoever. Game is fully playable through a 9-inning game with no crashes. Used all stock settings except changed renderer to Vulkan, set internal resolution to 4K and output resolution to 1080p (note setting the output resolution to 1080p instead of 720p causes a strange yellow loading screen like this       on some loading screens but does again not affect gameplay at all), and vsync on.

Log and other pictures are attached


Attached Files Thumbnail(s)
               

.gz   RPCS3.log.gz (Size: 313 bytes / Downloads: 9)
.7z   RPCS3.7z (Size: 754.22 KB / Downloads: 14)
Reply
#4
(04-01-2019, 04:05 AM)connorwalks Wrote: Locked to 30 FPS (maybe someone can develop a 60 FPS patch? 


No need for a patch. It is already 60 fps as is all MLB the Show games on PS3.
Reply
#5
(04-04-2019, 06:54 PM)theDreamcaster Wrote:
(04-01-2019, 04:05 AM)connorwalks Wrote: Locked to 30 FPS (maybe someone can develop a 60 FPS patch? 


No need for a patch. It is already 60 fps as is all MLB the Show games on PS3.
I think I figured it out. With the output resolution set to 720p the FPS are capped at 60, but with the output resolution at 1080p, the output resolution is capped at 30
Reply
#6
hmm, just tested it and youre right. 1080p is only 30fps.  so the best way to play it is at 720p and just scale it up from there.
Reply
#7
(04-08-2019, 11:56 PM)theDreamcaster Wrote: hmm, just tested it and youre right. 1080p is only 30fps.  so the best way to play it is at 720p and just scale it up from there.

Yep. Works for me. Hopefully someone can make a patch in the future but for now it's unimportant
Reply
#8
Sadly I don't think the game is playable yet. It reliably hangs after a while, sometimes 10 minutes sometimes 20 or more but it always happens. Can't finish a full game that way. I tried with the reported playable version 7916 and with the latest 8385 but it always happens. I tried with LLVM and ASMJIT, tried with TSX on/off and various other settings but it always happens.
Edit: Just to add i5 8500, RX 470, tried it on a Windows 10 and on Ubuntu with OpenGL


Attached Files
.7z   RPCS3.7z (Size: 1,017.14 KB / Downloads: 4)
Reply
#9
(07-16-2019, 08:44 PM)libal44 Wrote: Sadly I don't think the game is playable yet. It reliably hangs after a while, sometimes 10 minutes sometimes 20 or more but it always happens. Can't finish a full game that way. I tried with the reported playable version 7916 and with the latest 8385 but it always happens. I tried with LLVM and ASMJIT, tried with TSX on/off and various other settings but it always happens.
Edit: Just to add i5 8500, RX 470, tried it on a Windows 10 and on Ubuntu with OpenGL

Have you tried with vulkan? I never had any issues with vulkan and was able to play multiple games in a row with no hiccups
Reply
#10
(07-17-2019, 08:10 PM)connorwalks Wrote:
(07-16-2019, 08:44 PM)libal44 Wrote: Sadly I don't think the game is playable yet. It reliably hangs after a while, sometimes 10 minutes sometimes 20 or more but it always happens. Can't finish a full game that way. I tried with the reported playable version 7916 and with the latest 8385 but it always happens. I tried with LLVM and ASMJIT, tried with TSX on/off and various other settings but it always happens.
Edit: Just to add i5 8500, RX 470, tried it on a Windows 10 and on Ubuntu with OpenGL

Have you tried with vulkan? I never had any issues with vulkan and was able to play multiple games in a row with no hiccups
Hello, yes, unfortunately it didn't make a difference.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)