Kokichi OumaModNation Racers [BCUS98167]
Started by Kokichi Ouma




7 posts in this topic
Kokichi Ouma
Member


0
3 posts 2 threads Joined: Oct 2017
10-11-2017, 11:26 AM -
#1
version is RPCS3 v0.0.3-3-2e5f8c0 Alpha
Gets stuck on a white screen as the log prints this:
Code:
[0x011d4ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_bdvd/PS3_GAME/USRDIR/HOSTINFO.XML” [1]
Full log
Asinine
Moderator
*****


3
1,976 posts 79 threads Joined: Aug 2017
01-26-2018, 08:34 AM -
#2
RPCS3 v0.0.4-6355-c8965564e
Loadable, spams log with the following errors errors with both OGL and Vulkan.

E {rsx::thread} RSX: Application has failed to recover, resetting FIFO queue
E {rsx::thread} RSX: Invalid RSX method 0xe348 (arg=0xece348)
(in file Emu\RSX\rsx_methods.cpp:45)
E {rsx::thread} HLE: Getting the real address failed. (addr=0xdedededc)
E {rsx::thread} RSX: Invalid FIFO queue get/put registers found, get=0xDEDEDEDC, put=0x1F028E0


Attached Files
.gz   RPCS3.log.gz (Size: 94.93 KB / Downloads: 20)
Asinine
Moderator
*****


3
1,976 posts 79 threads Joined: Aug 2017
12-31-2018, 01:45 AM -
#3
RPCS3 v0.0.5-7638-483ee5e4 Alpha
Now Ingame thanks to Eladash's changes which merged a few hours ago!

There is a major issue where parts of the track are bugged (seen in screenshot) this isn't just a visual bug and it has collision as well so you can't get past that point of the track. Also, OpenGL results in a fatal error at the moment but it will likely be fixed in the coming weeks as I have reported the issue to developers.

It may just be bad luck, but the game didn't want to go ingame for the first few boots, so seems more unstable compared to the PSN version.


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 274.77 KB / Downloads: 8)
theDreamcaster
Member


0
64 posts 0 threads Joined: Jul 2018
12-31-2018, 07:09 PM -
#4
The demo works fine but on the full game BCUS98167 I keep getting this error before every race while its loading:

F {PPU[0x1000000] Thread (main_thread) [0x004ace18]} class std::runtime_error thrown: SYS_TRACE_OBJECT

(in file c:\projects\rpcs3\rpcs3\emu\cell\lv2\sys_process.cpp:70)


It just freezes after that. Anyone else getting this and is there any remedy?
Asinine
Moderator
*****


3
1,976 posts 79 threads Joined: Aug 2017
01-01-2019, 02:26 AM -
#5
Just try it a few times, i had to relaunch the disc version multiple times.
digitaldude
RPCS3 Tester


1
2,867 posts 554 threads Joined: Aug 2017
04-04-2020, 06:40 PM -
#6
RPCS3 v0.0.9-10101-63080c22

Playable same as psn version.


Attached Files Thumbnail(s)
   

.rar   RPCS3ModnationRacers.rar (Size: 1.13 MB / Downloads: 33)
martinsaenz96
Member


0
2 posts 1 threads Joined: Jun 2020
06-25-2020, 01:42 AM -
#7
Hi I've been having some issues with ModNation Racers version 01.11. Some characters and karts I select have this glitch where their color scheme is off putting and isn't suppose to happen. Any ideas of whats causing this issue? Help would be appreciated.
Asinine
Moderator
*****


3
1,976 posts 79 threads Joined: Aug 2017
01-25-2021, 10:35 AM -
#8
Texture issue is tracked here: https://github.com/RPCS3/rpcs3/issues/7365
Settings found on wiki as always: https://wiki.rpcs3.net/index.php?title=ModNation_Racers


Forum Jump:


Users browsing this thread: 1 Guest(s)