Hello There, Guest! Register

Blazing Angels 2 [BLUS30052] Not recognizing any input
#1
BLUS30052 doesn't seem to listen to any inputs from any devices, I've tried keyboard, DS4, DS4 via Xinput, so that means I can't get past the "Press start to begin" screen.

Tried all renderers, interpreters, recompilers, in the log I tried manually loading libio sprx (i thought maybe that had something to do with controllers), even tried on linux, no luck.

Logs attached, any ideas?

Thanks.


Attached Files
.7z   RPCS3-BLUS30052 .7z (Size: 195.18 KB / Downloads: 0)
Reply
#2
You could try Scp Toolkit in combination with xinput

https://forums.pcsx2.net/Thread-ScpToolk...r-Reloaded

Its a solid software, and what i use to play ps3 games with either my ps4 or ps3 controller. Doesn't interact well with ds4windows though.

Also, thank you for showing me that there was a blazing angles 2. I loved the original game, but never knew they made a sequel.
Reply
#3
I just tried it, also doesn't work, it's probably a problem with the emulation of the game itself. Not even keyboard input works.

I'm trying to play the console version of BA2 because the PC version of this game is terribly broken.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)