Hello There, Guest! Register

Top Spin 4 [BLES00668]
#1
Tested with v0.0.3-3-2b1c757
Was using default settings with addition of Color Buffers in Vulkan, and auto load libraries.
In menus its smooth (60fps) but there are glitches in loading screens (as you will see on video).
Game is actualy playable, only reason ive put it to ingame, because at some stadiums fps is rly low (like 15-20 fps), making it very hardly playable.
On some (like on my video) is better and more acceptable. So, only dealbreaker for now is performance. Most likely the number of crowd is affecting performance (more crowd = less fps).

If you think its playable move it there.


Video:


Attached Files
.gz   RPCS3.log.gz (Size: 1.25 MB / Downloads: 251)
Intel Core i7 - 4790k @4.4 Ghz
Asus - Z97 Pro
Asus - GTX970 - Strix
16GB DDR3 @1600
Win 10 Pro x64
Reply
#2
Your performance is low because of your settings, don't use Preferred SPU threads = Auto unless the game requires it 1-2 are going to be the fastest option for most games (only a few nee 3-4). Also you had Write Color Buffers on which is another perofmance heavy setting and not needed for Top Spin 4. Disabling the frame limiter would also help and it's only needed for games that don't cap their fps already and where you're going over the normal game speed and causing things to break etc.

In preparation for upcoming changes to the compatibility database, this thread is being moved to Playable. Due to other threads for the same media (Disc or PSN) already being in that category.

If you find a specific game ID that performs differently than others for the same game+edition of the same format (PSN or Disc) even when tested with the same build and settings then please discuss it in the relevant thread(s) and PM a moderator so we can look into it.

Tested with: rpcs3-v0.0.3-2017-11-08-ed21bb30_win64
Reply
#3
in that video in cpuz and gpuz i show you my PC config( https://valid.x86.fr/wv30ne ). after i delete cash, configure and launch TS4. and as you can see after first video intro rpcs3 crashes

F {rsx::thread} class std::runtime_error thrown: Verification failed: (in file c:\projects\rpcs3\rpcs3\emu\rsx\rsx_cache.h:88)
is still no fix
log
https://cdn.discordapp.com/attachments/2.../RPCS3.log
[Image: wv30ne-6.png]
Reply
#4
Using v.0.0.4-7425

Also getting
F {rsx::thread} class std::runtime_error thrown: Verification failed:
(in file c:\projects\rpcs3\rpcs3\emu\rsx\rsx_cache.h:88)

Running in Vulkan lets me get a bit further in the loading screen but still results in the exact same error. Log https://ufile.io/9l49l
Reply
#5
the same error as i wrote Smile
[Image: wv30ne-6.png]
Reply
#6
I this needs to be moved to intro because when you press start it gets frozen.


Attached Files
.gz   RPCS3.log.gz (Size: 344.35 KB / Downloads: 24)
Reply
#7
RPCS3 v0.0.4-6410-13aa88c3c Alpha
Works fine on my machine. Maybe you have a bad dump? (it's also worked for quite some time as i recorded footage of it months ago.)


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 1.01 MB / Downloads: 139)
Reply
#8
Try copying all the settings in asinine log if you cant get the game to work, It should be playable for everyone.
Reply
#9
(02-10-2018, 02:55 AM)Asinine Wrote: RPCS3 v0.0.4-6410-13aa88c3c Alpha
Works fine on my machine. Maybe you have a bad dump? (it's also worked for quite some time as i recorded footage of it months ago.)

Something funny happened....
When I setting config in GPU that made(USE GPU texture Scaling)this one false....
I could play this game...
Reply
#10
Hi, I'm using latest version: rpcs3-v0.0.5-6826-b230b0df_win64, but the game is frozen after pressing Start Button
Error: F {rsx::thread} class std::runtime_error thrown: Verification failed (e=0xb7):
(in file c:\projects\rpcs3\rpcs3\emu\rsx\rsx_cache.h:47)

Is there anyway to fix it?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)