vlakipnTop Spin 4 [BLES00668]
Started by vlakipn




21 posts in this topic
ilborga70
Member


0
2 posts 0 threads Joined: Feb 2018
05-31-2018, 09:04 AM -
#11
Maximum fps in every field stadium :

This post was last modified: 06-02-2018, 09:06 PM by ilborga70.
ilborga70
Member


0
2 posts 0 threads Joined: Feb 2018
06-02-2018, 03:14 PM -
#12
(05-31-2018, 09:04 AM)ilborga70 Wrote: Maximum fps in every field stadium :



This without fps limiter :



This with 60 fps limiter :






Thi is my settings :

[Image: fast_emulator_1.jpg]
[Image: fast_emulator_2.jpg]
[Image: fast_emulator_3.jpg]
[Image: fast_emulator_4.jpg]
[Image: fast_emulator_5.jpg]
[Image: fast_emulator_6.jpg]
This post was last modified: 06-04-2018, 01:30 PM by ilborga70.
hoangcowboy
Member


0
1 posts 0 threads Joined: Mar 2019
03-31-2019, 09:15 AM -
#13
My system cpu core I5 7300, 1060 6GB, ram 8GB , when in game, it runs too laggy , fps shows average 30fps when playing
Aretak
Member


0
2 posts 0 threads Joined: Jan 2019
08-25-2019, 02:42 PM -
#14
Perhaps someone else can test to confirm, but it seems there's been a regression that makes this no longer playable. It still runs near-perfectly to begin with (bar some small graphical issues), but it doesn't last long before crashing the entire program. Sometimes I can play half a set or so before it does it, sometimes only a few games. Before I could (and did) play for hours at a time. Tried every combination of settings I can think of and it seems to behave the same way no matter what.

RPCS3 v0.0.6-8568-b70908c8 Alpha | HEAD | Firmware version: 4.83
AMD Ryzen 7 3700X 8-Core Processor | 16 Threads | 31.93 GiB RAM | TSC: Bad | AVX+


Attached Files
.7z   RPCS3.log.7z (Size: 1.04 MB / Downloads: 2)
CelticSpike
Member


0
7 posts 0 threads Joined: Oct 2019
10-10-2019, 04:38 PM -
#15
Having the exact same problem
beto53
Member


0
5 posts 0 threads Joined: Feb 2020
02-04-2020, 08:29 PM -
#16
When you make 1902x1080, the image is very beautiful and there is no lag/fps drop. But the characters seem corrupt.

When I do 1280x720 everything is good but the graphics are bad.

Can't adjust 1902x1080 properly?
mway
Member


0
1 posts 0 threads Joined: Feb 2020
Photo  02-19-2020, 02:13 PM -
#17
There is a bug with player's face texture. Not with the one you are playing with but your rival.
This bug was not present until version 0.0.6-8400.

Here the screenshot.
[Image: image.png]

It´s a shame since it´s the only problem currently with the game.
Thanks
turtleneckthomas
Member


0
18 posts 0 threads Joined: Oct 2017
02-24-2020, 07:47 AM -
#18
(02-19-2020, 02:13 PM)mway Wrote: There is a bug with player's face texture. Not with the one you are playing with but your rival.
This bug was not present until version 0.0.6-8400.

Here the screenshot.
[Image: image.png]

It´s a shame since it´s the only problem currently with the game.
Thanks

Seeing the same problem:
[Image: faces-ts4.png]
turtleneckthomas
Member


0
18 posts 0 threads Joined: Oct 2017
05-16-2020, 03:56 AM -
#19
Anyone have any success eliminating the banding issue on the faces?
theDreamcaster
Member


0
51 posts 0 threads Joined: Jul 2018
05-16-2020, 10:09 AM -
#20
(05-16-2020, 03:56 AM)turtleneckthomas Wrote: Anyone have any success eliminating the banding issue on the faces?


edit
This post was last modified: 07-21-2020, 09:05 AM by theDreamcaster.


Forum Jump:


Users browsing this thread: 1 Guest(s)