Assassin's Creed Rogue [BLUS31465]
Started by RafSimons




2 posts in this topic
RafSimons
Member


0
4 posts 3 threads Joined: Sep 2017
09-18-2017, 02:54 AM -
#1
Build: RPCS3 v0.0.3-3-b141b43 Alpha
AMD FX™-8320 Eight-Core Processor | 8 Threads | 15.98 GiB RAM | AVX
LLVM & ASMJIT
Vulkan/OpenGL has same output

Initial start up for the game does take a while (as you can see in the command prompt messages)
Language selection pops up and once you press it, the game freezes but FPS is still actively moving
This post was last modified: 06-25-2018, 05:35 PM by Asinine.
Asinine
Moderator
*****


4
2,014 posts 81 threads Joined: Aug 2017
12-21-2017, 04:37 PM -
#2
Copying the RPCS3 window's log output doesn't count as providing a log you need to attach the logfile itself (in an archived format)


In preparation for upcoming changes to the compatibility database, this thread is being moved to intro. Due to other threads for the same media (Disc or PSN) already being in that category.

Tested with: RPCS3 v0.0.4-6109-de465cb9 Alpha
Asinine
Moderator
*****


4
2,014 posts 81 threads Joined: Aug 2017
06-25-2018, 05:53 PM -
#3
RPCS3 v0.0.5-7005-b9fd6ad37 Alpha
Ingame! Interpreters may increase chances of going ingame and OpenGL is likely either required or will help increase chances as well. (I had vulkan device lost error).
Performance is actually around the same with both interpreters or both recompilers so bottleneck is elsewhere.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 516.46 KB / Downloads: 17)


Forum Jump:


Users browsing this thread: 2 Guest(s)