Hello There, Guest! Register

Transferring Save from PS3 to RPCS3
#1
Every time I try to open my PS3 Persona 5 save, it crashes rpcs3. It shows up in the game, so at least i know its compatible and in the right place, but every time I try to load it, it crashes. 

I got a few comments on the discord server telling me to unencrypt the file and linking me back to the quickstart, but there's nothing on the quickstart page that helps in the slightest. I tried using Bruteforce to unencrypt the save data, but I still get the same crash and I'm not sure if I'm doing something wrong because I don't know what the console and user ID should be, or if there's some other issue. 

at least it looks like bruteforce worked. http://i.imgur.com/vSYylvA.png

Any help would be appreciated
save file: https://mega.nz/#!pswEQQyS!bYuSuiP4M21W81SdLWPghDtel4-pmFO0bpNNFMcRljI
log file: https://mega.nz/#!YhgCFD6Y!p7SODdpoSyYPx1zwLq4cdITn_KKjDCYHmjHX-wRfXEA


Update: I tried using a param.sfo from an rpcs3 minecraft save as a template in bruteforce but that didn't help, and it still crashes.
Reply
#2
In your Save folder, try delete your PARAM.PFD file after you've decrypted the save. Then try loading it in the game. I believe games are attempting some kinda profile verification with the PFD as it contains all the user profile signatures and keys associated with your Playstation 3 console. (Which is also why using other people's saves doesn't work often on the PS3.) The SFO file just provides information about the save file that you see over the thumbnail when viewing it on the console.

Last week, I copied my save from Project DIVA F 2nd to my PC and it worked just fine once I removed the PFD file and left the actual save decrypted.
Reply
#3
Still getting the same error with and without the param.pfd, unencrypted or encrypted
Reply
#4
I'm having sort of the same problem, I can't for the life of me get my save files working. Instead of the game crashing though, it takes me to a seemingly corrupt world and the game stays on a loop of an infinite day. I don't know if decrypting the save file is working, It's not crashing when I load it though so that's a start. It just doesn't boot up the actual contents of the save file.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)