Hello There, Guest! Register

Call of Duty: World at War [BLUS30192]
RPCS3 v0.0.3-3-00339cb Alpha
Crash after pressing START in main menu.
[Image: JAmtvSL.png]

Attached Files
.7z   RPCS3.7z (Size: 118.04 KB / Downloads: 8)
RPCS3 v0.0.4-6273-3cf0fb60 Alpha | HEAD
Crash after intro movie.
[Image: kkiB8aC.png]
[Image: UkiFDsb.png]
[Image: rbW1HmI.png]

Attached Files
.7z   RPCS3.7z (Size: 257.76 KB / Downloads: 8)
In game after 0.0.6-8085
[Image: view?usp=sharing]
default settings
split screen crash after a moment

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 3.08 MB / Downloads: 0)
GAME:  Call of Duty®: World at War [BLUS30192]
STATUS: Ingame in some areas like Zombie Mode and Multiplayer Maps but the game freezes looking at some random points with this error; F {RSX [0x80807a0]} RSX: class std::runtime_error thrown: Unknown blend eq 0x0
(in file c:\projects\rpcs3\rpcs3\emu\rsx\gcm_enums.cpp:734), 

Campaign can't get ingame because of the blend eq 0x0 error mentioned.

Version used: RPCS3 v0.0.6-8095 Alpha [2019-05-14]

Settings are : 
PPU - LLVM Recompiler
SPU - LLVM Recompiler and SPU Block Size : Mega (Tried Safe too, same error)
Graphics: Vulkan API
All others settings are default.

Log with and without the error attached.

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 858.03 KB / Downloads: 0)
.gz   RPCS3_error.log.gz (Size: 301.89 KB / Downloads: 0)

Forum Jump:

Users browsing this thread: 1 Guest(s)