Hello There, Guest! Register

WipEout® HD [NPUA80105]
#1
Tested in d8c449a.

Everything standard.
Shows intro and menus, but freeezes on race start.


Reply
#2
Using RPCS3 v0.0.3-5948-c63ff05e Alpha

Menus all seem to work alright, ship previews have broken shadows.

Trying to load into a race (campaign or matchbox) fades to white, FPS counter freezes, and it spams two sys_rsx lines in the log.


Attached Files
.gz   RPCS3.log.gz (Size: 174.63 KB / Downloads: 3)
Reply
#3
RPCS3 v0.0.4-6355-c8965564e Alpha | HEAD
Ingame.
[Image: 6E3dqfw.png]
[Image: SkhoaCN.jpg]


Attached Files
.7z   RPCS3.7z (Size: 488.92 KB / Downloads: 3)
Reply
#4
Needs Write Color Buffers for menus to display correctly.


Indeed playable on a CPU w\ 8 threads.

RPCS3 v0.0.6-7909-a254a203 Alpha | HEAD
Intel® Core™ i7-7700K CPU @ 4.20GHz | 8 Threads | 15.96 GiB RAM | AVX+ | TSX
·! 0:00:00.000000 RSX: Found vulkan-compatible GPU: 'GeForce GTX 950' running on driver 397.64.0.0

[Image: 2252b79eaa4cc5b104874511e6e55f12.png]

[Image: 0e8e6fcaa60650d1b83d93c057c59b8e.jpg]

[Image: 9f8ce3d8183ee6f087921f05222dea94.jpg]

[Image: fc236d2ad200c6e8668e3c5ba0d3414f.jpg]


Attached Files
.gz   RPCS3.log.gz (Size: 711.97 KB / Downloads: 7)
Reply
#5
Ingame

Wipeout HD with Fury Add on will only work with the update to version 2.01, anything else and the game will not work properly, no longer need to use WCB for menu to display properly.
Goes ingame but could randomly crash with unknown primitive type error
Performance is okay in races, around 40 fps on races with an i5-8400 so could reach 60 fps on better CPU's
RPCS3 v0.0.6-8043-1bc5e275 Alpha

[Image: wCeyHsZ.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)